[PC-BSD Testing] [BETA2] Appcafe doesn't work (maybe proxy related)

Kris Moore kris at pcbsd.org
Mon Oct 17 13:08:31 PDT 2011


On 10/17/11 09:54, Lars Engels wrote:
> Hi all,
>
> I just tried BETA2 (I know it's not the latest version...) in Virtualbox.
> So far it seems to run nicely, but Appcafe doesn't work. I can only
> access
> the internet via a http proxy with auth, which I entered in the network
> settings and this works with the system updater. I already installed the
> system updater fix with it.
> But when I start Appcafe, I only get a small error window saying "001"
> and
> this on the related terminal:
> /etc> appcafe
> Locale: "de"
> Application starting...
> Populating list...
> Reading PBI List
> RealUser: "engels"
> Adding Repos...
> Getting details for repoID: "001"
> Loading translations for repoid: "001"
> Adding Categories for repoID: "001"
> Getting PBIs for repo: "001"
> Updating mirrors...
> Adding Repos...
> Getting details for repoID: "001"
> Loading translations for repoid: "001"
> Adding Categories for repoID: "001"
> Getting PBIs for repo: "001"
>
> That's the output of starting it and updating the repos.
>
> Setting HTTP_PROXY manually doesn't work either.
> _______________________________________________
> Testing mailing list
> Testing at lists.pcbsd.org
> http://lists.pcbsd.org/mailman/listinfo/testing

Sounds like its failing to load / set the proxy info properly. Can you
sent this data:

cat /usr/local/etc/pcbsd.conf
cat /usr/local/etc/pbi.conf




-- 
Kris Moore
PC-BSD Software
iXsystems



More information about the Testing mailing list