[PC-BSD Testing] How to install KDE?

Hugh boxxxxxoq at gmail.com
Tue Nov 1 15:55:26 PDT 2011


I know there are 3 ways to install packages in PC-BSD.

1. appCafe
2. pkg_add
3. ports

I chose option 2 but got a lot of 'pkg_add: warning: package
'kde4-4.6.5' requires 'py27-cups-1.9.59', but 'py27-cups-1.9.60' is
installed' errors.

Questions,
1. how to deal with these errors?
2. what's a better to install KDE for a beginner.

Thanks.

-- 
Hugh


More information about the Testing mailing list