[PC-BSD Testing] random notes on 9-CURRENT-20110425-x64

David Lam david.k.lam1 at gmail.com
Wed May 4 01:13:42 PDT 2011


Hey PCBSD testers,

Totally new user here...  installed on my Sony Vaio VPCEA290X laptop, and it
looks pretty cool!  Anyways, I jotted down some random things which may or
may not be useful -->

=================

0.  Wireless / sound work out of the box. Woo woo

1. Network manager should default to starting up in the system tray?

Right now you gotta go to PCBSD Control Panel -> Network Configuration
and then check off 'Display system tray icon'.

Also the icon is blank in the system tray! (though you can still click and
interact with it)


2.  Changing screen resolution does not save at PCBSD Control Panel->Display
Settings
although I saw it work when I first tried it.  Setting a video driver
dosen't save either.
I get the dialog

    "The settings you have specified will now be tested.
    If your screen does not appear, please wait and you will be returned to
this screen."

...but all that happens is that the dialog and display settings config
windows close

Changing the resolution works in 'System Settings->Display and Monitor' (I
set it to 1366x768),
but it dosen't persist across reboots


3  When opening PCBSD Control Panel->Display Settings, get the dialog

   "Are you sure you want to run the display setup wizard? Doing so will
exit
    the current desktop session and any unsaved files will be lost."

...but clicking ok dosen't exit the desktop session. Instead it opens up two
more dialogs.


4.  'top' says XOrg is constantly going at like 5 to 35% CPU, even with
desktop effects/compositing shut off!
(maybe it's not using ATI Radeon driver or something?).  Effect is that the
laptop fan is louuuud


5.  Can't reactivate desktop effects via the checkbox (after step 4):

    "Failed to activate desktop effects using the given configuration
options.
    Settings will be reverted to their previous values.

    Check your X configuration. You may also consider changing advanced
    options, especially changing the compositing type."


6.  When Alt+Tabbin',   Alt+Shift+Tab dosen't go in the reverse direction

7.  Fn F7/F8  Brightness keys dont work...   need to 'kldload acpi_sony' and
change it manually with 'sysctl'

8.  /var/log/messages constantly getting these messages at one point, but it
went away after a reboot:

May  4 23:14:25 greenybsd kernel: ACPI Error: No object attached to node
0xfffffe0002c4d040 (20110413/exresnte-139)
May  4 23:14:25 greenybsd kernel: ACPI Error: Method execution failed
[\_SB_.BAT0._UID] (Node 0xfffffe0002c4d040), AE_AML_NO_OPERAND
(20110413/uteval-113)
May  4 23:14:25 greenybsd kernel: ACPI Error: No object attached to node
0xfffffe0002c4d040 (20110413/exresnte-139)
May  4 23:14:25 greenybsd kernel: ACPI Error: Method execution failed
[\_SB_.BAT0._UID] (Node 0xfffffe0002c4d040), AE_AML_NO_OPERAND
(20110413/uteval-113)
May  4 23:14:25 greenybsd kernel: ACPI Error: No object attached to node
0xfffffe0002c4d040 (20110413/exresnte-139)
May  4 23:14:25 greenybsd kernel: ACPI Error: Method execution failed
[\_SB_.BAT0._UID] (Node 0xfffffe0002c4d040), AE_AML_NO_OPERAND
(20110413/uteval-113)

Maybe a battery thing? Panel icon always says it's at -1%  (looks like
http://lists.freebsd.org/pipermail/freebsd-stable/2011-January/061148.html)


9. Installed firefox 4 from AppCafe, randomely dying after using it for a
little bit.  /var/log/messages says...

    May  4 23:36:15 greenybsd kernel: pid 68192 (firefox-bin), uid 1001:
exited on signal 6
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.pcbsd.org/pipermail/testing/attachments/20110504/7f2e7055/attachment.html>


More information about the Testing mailing list