[PC-BSD Testing] latest 9 snapshot panics at startup

Krishna v.krishnakumar at gmail.com
Mon May 2 10:58:42 PDT 2011


Hello Kris,

On Mon, May 2, 2011 at 10:52 PM, Kris Moore <kris at pcbsd.org> wrote:
> On 04/30/2011 16:43, Krishna wrote:
>>
>> Hello,
>>
>> Tried the 04-25 snapshot (amd64) on my desktop and I got a kernel
>> panic everytime. When booting with "verbose logging" I get this
>> message:
>>
>> ACPI APIC Table:<DELL  FX09>
>> panic: AP #1 (PHY #1) failed!
>> cpuid = 0
>>
>> [ thread pid 0 tid 0 ]
>> Stopped at kdb_enter+0x3b: movq     $0, 0x8e4d82(%rip)
>> Specs:
>>
>> Dell Vostro 400 with Intel Core 2 Quad Q6600,
>> 4G memory,
>> nVidia GeForce 9500 GT graphics card
>>
>
> Is this happening when you boot the DVD, or after you install and boot for
> the first time?
>

This happened during the usb boot (I used the usb image). After a
dozen or so warm reboots, booted and the installation was completed.
However, the following reboot post installation did not work and gave
the same error. Tried the 8.2 release (both PC-BSD as well as FreeBSD)
and got the same result - kernel panic. This I repeated after
monkeying with the BIOS settings (SATA mode changed to IDE and back to
RAID, video card changed to the integrated and back to the discrete
etc) but no luck whatsoever.

btw, the text rendering out of the box is terrible. It would be better
to disable hinting completely and also use grayscale smoothing unless
you change Freetype's build settings to include the bytecode
interpreter which IIRC, is still commented out by default. Also, you
guys could consider introducing a fresh font for the widgets and
desktop -- something that Ubuntu (and Fedora too?)  did. The *-vera
fonts are found everywhere and have become boring :) Appearance of
text can be quite a branding IMO.

Cheers,
  --krishna

-- 
Languages shape the way we think, or don't.
 --Erik Naggum(?)


More information about the Testing mailing list