[PC-BSD Testing] Next 64bit Snapshot

Kris Moore kris at pcbsd.org
Thu Mar 31 08:21:46 PDT 2011


On 03/31/2011 10:51, jmdennis @dslextreme.com wrote:
> Just one more note and then done with this.  I was using win32 disk
> imager or some thing like this.  It was very slow and then I ended up
> getting the error.  I used the one from OpenSuse and forget what that
> one was called but it made the install very fast.  I had problems with
> the first install as it got the uzip error but know it is usually a
> timing thing.  I decided to drop down to the emergency console and
> install that way.  I had to install using vesa that way and then
> locked up my PC when I tried the ati when it was on vesa.  I decided
> to install again but went through the install process.  When it was
> done and rebooted it came up with wanting to use vesa again so I let
> it and typing this from with in pc-bsd.
>
Looking into the USBFULL image problems you are having here.

> When I use lxde it shows that my battery is low even though I am not
> using this on a laptop.
Fixed

> I am using xfce now and the only problem is
> the toolbar at the bottom I did not install the browser first in lxde
> so now in xfce it is not mapped any where.  I guess I will have to
> find the executable and what it is called for firefox so I can use
> this.  Over all I like what I see.
>
So you installed firefox via the appcafe in LXDE, then switched to XFCE? 
If you bring back up the appcafe, and right-click firefox, you can tell 
it to install desktop / menu icons again for your WM.

> On Tue, Mar 29, 2011 at 9:35 PM, jmdennis @dslextreme.com
> <jmdennis at dslextreme.com>  wrote:
>

-- 
Kris Moore
PC-BSD Software
iXsystems



More information about the Testing mailing list