[PC-BSD Testing] libtool error

Kris Moore kris at pcbsd.org
Thu Mar 3 06:21:33 PST 2011


On 03/03/11 07:26, eculp at worldinternet.org wrote:
> Quoting "LinuxBSDos.com" <finid at linuxbsdos.com>:
>
>>
>> Hi,
>>
>> On 8.2, every application that I have tried to install from ports has
>> exited with an error. The error message goes like this: "You are using
>> libtool 2.2.10, but I need libtool 2.4 or greater."
>>
>> Has anybody else encountered this?
>
> both my my 7.4 and 9.0 up to date systems have the following in ports:
>
> usr/devel/libtool # cat distinfo
>
> SHA256 (libtool-2.4.tar.gz) =
> 13df57ab63a94e196c5d6e95d64e53262834fe780d5e82c28f177f9f71ddf62e
> SIZE (libtool-2.4.tar.gz) = 2580417
>
> This is freeBSD but I assume that 8.2 should be the same on PCBSD.
>
> ed
>
>>
>> Thanks,


Looks like libtool got updated shortly after we rolled 8.2. You can 
update it with this:

# cd /usr/ports/devel/libtool
# make deinstall ; make install

-- 
Kris Moore
PC-BSD Software
iXsystems


More information about the Testing mailing list