[PC-BSD Testing] Chromium browser PBI complains about Flash version

Jeff dejamuse at yahoo.com
Tue Jun 7 15:02:18 PDT 2011


Yes, 8.1  Too chicken to update to 8.2  Every time I do an update it's a major pain.  If I could be assured it would go smoothly Id do it.




>________________________________
>From: Kris Moore <kris at pcbsd.org>
>To: testing at lists.pcbsd.org
>Sent: Wednesday, June 8, 2011 2:48 AM
>Subject: Re: [PC-BSD Testing] Chromium browser PBI complains about Flash version
>
>
>On 06/07/2011 02:55, Jeff wrote: 
>Using the latest Chromium PBI, when running the browser, it complains on every page load about Flash being out of date and won't run Flash apps unless you click the message to load once.
>>
>>
>>Tried modifying the menu command: /Programs/bin/chrome --allow-outdated-plugins per Googles recommendations but it doesn't work.
>>
>>
>>Is it possible to update the Flash plug-in?
>>
>>
_______________________________________________
Testing mailing list Testing at lists.pcbsd.org http://lists.pcbsd.org/mailman/listinfo/testing 
>Chrome plays fine with the flash plugin here on 8.2 / amd64, not
    bugging me about it being outdated. Is this on 8.1?
>
>
>
>-- 
Kris Moore
PC-BSD Software
iXsystems
>_______________________________________________
>Testing mailing list
>Testing at lists.pcbsd.org
>http://lists.pcbsd.org/mailman/listinfo/testing
>
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.pcbsd.org/pipermail/testing/attachments/20110607/3a9b60c0/attachment-0001.html>


More information about the Testing mailing list