[PC-BSD Testing] Flash Upgrade kills access to YouTube Follow-up

Xavier Alvelo bebuxe90 at gmail.com
Thu Jun 2 15:02:10 PDT 2011


I can say in amd64 8.2 pcbsd, firefox 4.0.0 flash works, it may be
conflicting setting file not finding the directory of the flash
plugin. I have note read the new local

> Wonder why my plugin isn't getting disabled here? I'm running the latest
> FF 4.0.1 and flash it just humming along happily. Is that a setting
> somewhere?

here some of my about:plugins

ask me anything else
Shockwave Flash

    File: npwrapper.libflashplayer.so
    Version:
    Shockwave Flash 10.2 r159

MIME Type 	Description 	Suffixes
application/x-shockwave-flash 	Shockwave Flash 	swf
application/futuresplash 	FutureSplash Player 	spl


More information about the Testing mailing list