[PC-BSD Testing] System time

Jeff dejamuse at yahoo.com
Mon Jan 24 21:22:45 PST 2011


Yeah, I should have dug a little deeper first.  It's amazing this has not been fixed.

http://forums.pcbsd.org/showthread.php?t=13381

Seems you have to fix it in the BIOS, but my cheap USB keyboard is ignored during boot.  Never paid attention to this but it's the first time I've used a USB keyboard.  Something wrong with the BIOS settings maybe.  Have to get an older keyboard to fix this.

--- On Mon, 1/24/11, Brodey Dover <doverosx at gmail.com> wrote:

From: Brodey Dover <doverosx at gmail.com>
Subject: Re: [PC-BSD Testing] System time
To: "PC-BSD Testing list" <testing at lists.pcbsd.org>
Date: Monday, January 24, 2011, 9:22 PM


On 2011-01-24, at 9:18 PM, Jeff wrote:
Bumping.  Seems I'm not the only one with this problem.

This has been bugging me for a while, but haven't reported it.

Using PCBSD 8.1

If
 I try to enter system settings and change the time or zone there is a 
message displayed that says "You are not allowed to save the 
configuration".  I don't see this message in any other system settings 
area.  Even tried making a new entry in the menu using the 'su' command 
but it still won't let me change the time.

Tried running kcmshell4 --list from the command line but it crashed:
# kcmshell4 --list
kcmshell(11324): Session bus not found 

KCrash: Application 'kcmshell4' crashing...
sock_file=/root/.kde4/socket-pcbsd-6657/kdeinit4__0

Suspended (signal)
# 









      _______________________________________________
Testing mailing list
Testing at lists.pcbsd.org
http://lists.pcbsd.org/mailman/listinfo/testing

That one I've had for a while. I submitted a bug report in KDE. Turns out, ZERO response/acknowledgement. I setup NTP manually in the back-end.
Sorry,Brodey
-----Inline Attachment Follows-----

_______________________________________________
Testing mailing list
Testing at lists.pcbsd.org
http://lists.pcbsd.org/mailman/listinfo/testing



      
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.pcbsd.org/pipermail/testing/attachments/20110124/0568b87f/attachment.html>


More information about the Testing mailing list