[PC-BSD Testing] System time

Brodey Dover doverosx at gmail.com
Mon Jan 24 18:22:54 PST 2011


On 2011-01-24, at 9:18 PM, Jeff wrote:

> Bumping.  Seems I'm not the only one with this problem.
> 
> This has been bugging me for a while, but haven't reported it.
> 
> Using PCBSD 8.1
> 
> If I try to enter system settings and change the time or zone there is a message displayed that says "You are not allowed to save the configuration".  I don't see this message in any other system settings area.  Even tried making a new entry in the menu using the 'su' command but it still won't let me change the time.
> 
> Tried running kcmshell4 --list from the command line but it crashed:
> # kcmshell4 --list
> kcmshell(11324): Session bus not found 
> 
> KCrash: Application 'kcmshell4' crashing...
> sock_file=/root/.kde4/socket-pcbsd-6657/kdeinit4__0
> 
> Suspended (signal)
> # 
> 
> _______________________________________________
> Testing mailing list
> Testing at lists.pcbsd.org
> http://lists.pcbsd.org/mailman/listinfo/testing

That one I've had for a while. I submitted a bug report in KDE. Turns out, ZERO response/acknowledgement. I setup NTP manually in the back-end.

Sorry,
Brodey
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.pcbsd.org/pipermail/testing/attachments/20110124/91c85dfa/attachment-0001.html>


More information about the Testing mailing list