[PC-BSD Testing] [pcbsd]kde/konqueror error

Xavier Alvelo bebuxe90 at gmail.com
Mon Jan 17 19:32:07 PST 2011


Lars Engels:
I presume it is, "keymap="us.iso"", but what does that have to do with
konsole not letting me su or "typing in the correct pass?" I mean,
these characters in the email where expressed using kde/firefox from
pbi/gmail hmtl form. for sake of more expression 1234567890, were
passed just fine (I use an alphanumeric pass for a dummy user).

> Message: 3
> Date: Mon, 17 Jan 2011 08:44:54 +0100
> From: Lars Engels <lars.engels at 0x20.net>
> To: PC-BSD Testing list <testing at lists.pcbsd.org>
> Subject: Re: [PC-BSD Testing] [pcbsd]kde/konqueror error
> Message-ID: <20110117074453.GS22635 at e.0x20.net>
> Content-Type: text/plain; charset="utf-8"
>
> On Mon, Jan 17, 2011 at 01:54:57AM -0500, Xavier Alvelo wrote:
>> I dunno why, but since an error i got by terminating in my machine the
>> command /etc/rc.d/netif forceful by shutdown after the xserver fails
>> and everything else stall; it flushed out rc.conf completely (the bwn
>> driver running).
>> and even after i wrote everything like i had, it would not mount the in board
>> mouse or su in konsole. so I installed 8.2 RC1 of pcbsd x64, konsole
>> would still not let me su. I can in the virtual consoles, but not in
>> konsole. the mouse works though.... some one liners using kdesu works,
>> but su fails. it reports
>> "sorry" like i typed in the wrong password (IOW, it was the same error
>> in the previous setup, but using 8.1 x86 of pcbsd, only it had
>> the no mount/usage).
>
> Maybe your keyboard layout is set to en_US?
> -------------- next part --------------
> A non-text attachment was scrubbed...
> Name: not available
> Type: application/pgp-signature
> Size: 195 bytes
> Desc: not available
> URL: <http://lists.pcbsd.org/pipermail/testing/attachments/20110117/5046821e/attachment-0001.pgp>


More information about the Testing mailing list