[PC-BSD Testing] IBus issue - PC-BSD 8.2-RC1 x86

Sam Lin semin2006 at gmail.com
Thu Jan 13 13:29:26 PST 2011


Just found another ? icon in PC-BSD 8.2-RC1 x86; click on the IBus
icon in the taskbar should have shown an IBus icon and its relevant
options, whereas it instead gives a ? for the icon.

Also found a trivial but annoying bug for Chinese user in
"IBus-chewing" input method. When typing a word there should be a
small input window for the user to edit/choose the word he/she wants,
whereas as far as I tried the small window did not show up. I was
still able to type a word by REMEMBERING the keystrokes I have just
typed but no doubt this is quite tedious - imagine that your keystroke
does not show up in your screen until you type a complete word. Not
sure if this bug is specific to the OS/KDE or is on the input method's
side. Will also contact IBus's dev-group and see what they say. By the
way this "IBus-chewing" input method does not work at all in my
current PC-BSD 8.1 x86 system.

Regards,
Sam


> Message: 1
> Date: Wed, 12 Jan 2011 16:48:13 -0500
> From: Kris Moore <kris at pcbsd.org>
> To: testing at lists.pcbsd.org
> Subject: Re: [PC-BSD Testing] Testing PC-BSD 8.2-RC1 x86
>
> On 01/11/2011 15:50, Arthur Koziol wrote:
>> All right here's a couple things I've seen in a quick run through of the
>> new 8.2 RC1 (x86).
>>
>> 1. Applications > Education > Science > Rocs Graph Theory has a ? for an
>> icon.
>>
> Fixed!
>
>> 2. Applications > Utilities > Vim has a ? for an icon.
>
> Fixed!
>
>>
>> 3. Folder View Settings > Type: > Image has a ? for an icon.
>
> Not sure where that one is failing yet :(
>
>>
>> 4. I am having trouble replicating this one but it happened once: I set
>> my background to a static image, choose Solar Windows (undertow setting)
>> for a screen saver and then left the machine sit for around 30 minutes.
>> The monitor was in power save mode (blank screen) and when I moved the
>> mouse to wake up the monitor, the light flickered green for a second and
>> then went back to amber (power save). I tried to repeat this on 8.2 BETA
>> and 8.2 RC1 again but it didn't happen. I was not able to drop to
>> terminal either. Monitor cable was fine. I pressed the power button and
>> it did a graceful shutdown in the background. Monitor light stayed amber
>> the whole time.
>>
>
> If you can duplicate, please let me know. Not see that here yet.
>
>> More as it comes.
>>
>> Arthur
>
>
> --
> Kris Moore
> PC-BSD Software
> iXsystems


More information about the Testing mailing list