[PC-BSD Testing] Testing PC-BSD 8.2-RC1 x86

Arthur A-Koziol at neiu.edu
Wed Jan 12 18:44:06 PST 2011


On 01/12/2011 3:48 PM, Kris Moore wrote:
> On 01/11/2011 15:50, Arthur Koziol wrote:
>    
>> All right here's a couple things I've seen in a quick run through of the
>> new 8.2 RC1 (x86).
>>
>> 1. Applications>  Education>  Science>  Rocs Graph Theory has a ? for an
>> icon.
>>
>>      
> Fixed!
>
>    
>> 2. Applications>  Utilities>  Vim has a ? for an icon.
>>      
> Fixed!
>
>    
>> 3. Folder View Settings>  Type:>  Image has a ? for an icon.
>>      
> Not sure where that one is failing yet :(
>    

I'm wondering if this is KDE's fault. I don't have the 8.2 beta that had 
KDE 4.5.3 on it but I have noticed that the behavior of 4.5.3 and 4.5.4 
is different...even a bit buggy. For example, when in the Screen Saver 
settings, if I select a different screen saver and it appears in the 
preview window---if I hit the Test button, I can see the preview window 
and the full-screen screen saver running simultaneously. It's almost a 
tearing / overlay effect. Didn't see it happen with 4.5.3, it was 
smooth. I looked but I didn't see much that's changed in 4.5.5 in terms 
of regressions. Could just be the sucky Intel driver I'm stuck using. 
:-)   I digress.

>> 4. I am having trouble replicating this one but it happened once: I set
>> my background to a static image, choose Solar Windows (undertow setting)
>> for a screen saver and then left the machine sit for around 30 minutes.
>> The monitor was in power save mode (blank screen) and when I moved the
>> mouse to wake up the monitor, the light flickered green for a second and
>> then went back to amber (power save). I tried to repeat this on 8.2 BETA
>> and 8.2 RC1 again but it didn't happen. I was not able to drop to
>> terminal either. Monitor cable was fine. I pressed the power button and
>> it did a graceful shutdown in the background. Monitor light stayed amber
>> the whole time.
>>
>>      
> If you can duplicate, please let me know. Not see that here yet.
>
>    
I tried to replicate it again today but no dice. Maybe it was just a 
one-off event. I'll keep trying. *IF* it does crap out, is there a log I 
should look at?

Doubtful but I wonder if it's related to: 
http://www.mail-archive.com/svn-src-all@freebsd.org/msg33622.html
Maybe that's related to S1 and S3 states and not wake-up events 
triggered by mouse or keyboard. I'm not expert. <shrug> Looks like some 
important fixes went into 8.2 RC2. We'll see what happens.

Arthur


More information about the Testing mailing list