[PC-BSD Testing] Fail to reinstall on TravelMate 3270 after interrupted install

Software Developer softwaredev at live.com
Tue Feb 22 18:27:52 PST 2011


FreeBSD 8.2-RC3 #6: Mon Jan 31 08:21:06 PST 2011 x86

After interrupted install during copying components, when trying to run installer again:

ls: /dev/da*: No such file or directory
Checking for install image on: /dev/cd0
Unable to mount: /dev/cd0
# These 2 lines above repeated for: cd1, cd2, cd3, acd0, acd1, acd2, acd3
Error mounting install image!!!
Please report this problem to PC-BSD support!
ls: da*: No such file or directory
Available devices are ad0s4cd
ad0s4cd  :

The installation was on ufs for /boot and /usr and zfs on geli for the rest. I am not sure why booting up from CD would be affected.

On the same system, when trying to boot live system, getting kdb error, but not able to dump. Attaching jpeg. In safe mode booting is fine.

Windows XP is running on the system without issues.


 		 	   		  
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.pcbsd.org/pipermail/testing/attachments/20110222/d584ea75/attachment-0001.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: dmesg
Type: application/octet-stream
Size: 8211 bytes
Desc: not available
URL: <http://lists.pcbsd.org/pipermail/testing/attachments/20110222/d584ea75/attachment-0001.obj>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: KDB_stack_backtrace.JPG
Type: image/jpeg
Size: 915465 bytes
Desc: not available
URL: <http://lists.pcbsd.org/pipermail/testing/attachments/20110222/d584ea75/attachment-0001.jpe>


More information about the Testing mailing list