[PC-BSD Testing] Lenovo T61

Odhiambo Washington odhiambo at gmail.com
Sat Feb 19 07:15:01 PST 2011


On Fri, Feb 18, 2011 at 10:37 PM, Arthur <A-Koziol at neiu.edu> wrote:

>  On 02/18/2011 12:09 PM, Odhiambo Washington wrote:
>
>
>
> On Fri, Feb 18, 2011 at 8:56 PM, Odhiambo Washington <odhiambo at gmail.com>wrote:
>
>>
>>
>>  On Fri, Feb 18, 2011 at 11:45 AM, Odhiambo Washington <
>> odhiambo at gmail.com> wrote:
>>
>>>
>>>
>>>  On Thu, Feb 17, 2011 at 7:36 PM, Arthur Koziol <A-Koziol at neiu.edu>wrote:
>>>
>>>>  On 02/17/2011 9:58 AM, Odhiambo Washington wrote:
>>>>
>>>>> Today I tried installing RC-3 (amd64) on a Lenovo T61. In my first
>>>>> attempt, I chose the ZFS option. I went ahead and created user, selected ALL
>>>>> apps. After that, the installation hang on "cleaning disk". I had allocated
>>>>> 125GB for it to use. I had to cancel  the installation.
>>>>> When I started again, it was hanging after detecting the Lenovo
>>>>> ACPI....
>>>>>
>>>>> Too bad I deleted Ubuntu that has been running on this laptop for
>>>>> months.
>>>>>
>>>>> Now I am going to test 9-BETA.
>>>>>
>>>>> --
>>>>> Best regards,
>>>>> Odhiambo WASHINGTON,
>>>>> Nairobi,KE
>>>>> +254733744121/+254722743223
>>>>> _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _
>>>>> Damn!!
>>>>>
>>>>
>>>>  Odhiambo,
>>>>
>>>> You're not using an SSD by chance are you? Also, is you BIOS up to date?
>>>>
>>>>
>>>> http://www-307.ibm.com/pc/support/site.wss/document.do?lndocid=MIGR-68451
>>>>
>>>>
>>>  Hello Arthur,
>>>
>>>  I use SATA, but I have an SSD which I wouldn't mind using:-) What is
>>> the issue with SSD?
>>> I am going to update my BIOS then try again.
>>>
>>
>> Did not change even after BIOS update!
>>
>> I am installing 9-BETA and it's almost 100% done (taking too long on
>> "installing package: kdenetwork-4.5.4_2")
>>
>>
> Done 100% but system cannot boot, getting stuck at ACPI:
>
> ACPI Warning: 32/64X length mismatch in Gpe1Block: 0/32
> (20101209/tbfadt-625)
> ACPI Warning: Optional field Gpe1Block has zero address or length:
> 0x0000000000000102C/0x0 (20101209/tbfadt-655)
> ...
> ...
> ...
> ...
> ...
> acpi0: <LENOVO TP-7L> on motherboard
>
>
> It hangs there... the same place the 8.2-RC was getting stuck!
>
>
> Odhiambo,
>
> The BIOS update was worth a shot ut show about this: enter the BIOS and see
> what sleep state you've got it set to (S1, S3, S4, etc) and see if you can
> set it to Off or if it is at S3, try setting it to S1 (or S4 or whatever
> else is there). Reboot, see what happens.
>
> Arthur
>
>
No luck!! There is no such option as sleep state in the BIOS of the T61.

Even 9.0-BETA does not quite behave on this hardware.


-- 
Best regards,
Odhiambo WASHINGTON,
Nairobi,KE
+254733744121/+254722743223
_ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _
Damn!!
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.pcbsd.org/pipermail/testing/attachments/20110219/86577170/attachment.html>


More information about the Testing mailing list