[PC-BSD Testing] PCBSD8.2-RC3-x64-USB.img uzip check fail

jmdennis @dslextreme.com jmdennis at dslextreme.com
Fri Feb 18 01:04:49 PST 2011


I posted this same thing on the blog posting about it but never heard
back.  Like you I found that the 32 bit version worked but not the 64
bit version.  Hopefully they will get this fixed.

On Thu, Feb 17, 2011 at 5:32 PM, Dennis Favro <dfavro at gmail.com> wrote:
>   There's something wrong with the x64 "full" boot image.  The
> boot-only x64 usb image works, as do both i386 images and the x64 DVD
> iso.  I've tried writing the image with both dd and win32diskimager.
> The MD5 sum matches that on the website, and I've tried several USB
> drives.
>
>   I see the same on real hardware, and using the same image in VMware
> Workstation using this trick:
> http://www.vladan.fr/great-tip-how-to-boot-from-usb-image-in-vmware-workstation/
>
>  The actual message is:
> "Found PCBSD image on: /dev/sa1s1a
> Checking integrity of uzip filesystem...FAILED
> One or more integrity checks failed..." ....etc
>
> Pressing enter to continue just lands a repeating set of failed to
> start TTY messages.  I have a screenshot from the VMware attempt; if
> it's worth posting, let me know.
> _______________________________________________
> Testing mailing list
> Testing at lists.pcbsd.org
> http://lists.pcbsd.org/mailman/listinfo/testing
>


More information about the Testing mailing list