[PC-BSD Testing] Lenovo T61

Odhiambo Washington odhiambo at gmail.com
Fri Feb 18 00:45:45 PST 2011


On Thu, Feb 17, 2011 at 7:36 PM, Arthur Koziol <A-Koziol at neiu.edu> wrote:

> On 02/17/2011 9:58 AM, Odhiambo Washington wrote:
>
>> Today I tried installing RC-3 (amd64) on a Lenovo T61. In my first
>> attempt, I chose the ZFS option. I went ahead and created user, selected ALL
>> apps. After that, the installation hang on "cleaning disk". I had allocated
>> 125GB for it to use. I had to cancel  the installation.
>> When I started again, it was hanging after detecting the Lenovo ACPI....
>>
>> Too bad I deleted Ubuntu that has been running on this laptop for months.
>>
>> Now I am going to test 9-BETA.
>>
>> --
>> Best regards,
>> Odhiambo WASHINGTON,
>> Nairobi,KE
>> +254733744121/+254722743223
>> _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _
>> Damn!!
>>
>
> Odhiambo,
>
> You're not using an SSD by chance are you? Also, is you BIOS up to date?
>
> http://www-307.ibm.com/pc/support/site.wss/document.do?lndocid=MIGR-68451
>
>
Hello Arthur,

I use SATA, but I have an SSD which I wouldn't mind using:-) What is the
issue with SSD?
I am going to update my BIOS then try again.

-- 
Best regards,
Odhiambo WASHINGTON,
Nairobi,KE
+254733744121/+254722743223
_ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _
Damn!!
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.pcbsd.org/pipermail/testing/attachments/20110218/698f362e/attachment.html>


More information about the Testing mailing list