[PC-BSD Testing] Automated install failed on RC1

Kris Moore kris at pcbsd.org
Thu Dec 8 10:34:33 PST 2011


On 12/07/2011 16:40, Marc von go wrote:
> Tested with following own configuration in /boot/ 
> (without .go ending)
>
>
>
>
> and tested with following example files
>
>
>
>
>
> Thanks a lot 
>
> Marcus
> --
> godot.de 
>
>
> Am 07.12.2011 um 20:48 schrieb Kris Moore:
>
>> On 12/05/2011 17:28, Marc von go wrote:
>>> Hi Kris,
>>>
>>> i am new on the trac-system.
>>> Same failure in RC2.
>>> Seems do we have to wait for next RC3 build or is this part of a script i can update local, wich path/file?
>>> http://trac.pcbsd.org/browser/pcbsd/current/build-files/src-patches/patch-pc-sysinstall-autoinstall?rev=14080
>>>
>>> Best regards
>>>
>>> --
>>> godot.de 
>>> Inh. M. Maschke
>>>
>>>
>>> Am 30.11.2011 um 18:32 schrieb Kris Moore:
>>>
>>>> On 11/24/2011 14:06, Marc v. go. wrote:
>>>>> Hi, 
>>>>>
>>>>> following the Wiki there are some questions: 
>>>>> Creating an Automated Installation with pc-sysinstall
>>>>> with own customized PC-SYSINSTALL.CFG and  PC-AUTOINSTALL.CONF 
>>>>>
>>>>> Here i have failure on the new ISO-Boot:
>>>>> Error: /tmp/pc-sysinstall... not found
>>>>> (Files already copied to /boot)
>>>>> Is the wiki correct, is there a Solution beside the wiki?
>>>>>
>>>>> Trying to take the Example files:
>>>>> with renamed CUST-INSTALL.CFG and  PC-AUTOINSTALL.CONF 
>>>>> getting following error with:
>>>>> pc-sysinstall start-autoinstall /boot/pc-autoinstall.conf
>>>>> Error: Config fails sanity test! Missing installTMode 
>>>>> (but I see this line is in EXAMPLE CUST-INSTALL.CFG )
>> Can you attach the config files you are trying to use? It sounds like
>> "installMode" isn't set properly in one of them.
>>
>>
>>>>> so going to start the ISO and after boot getting:
>>>>> /usr/share/pc-sysinstall/pc-sysinstall: not found...Installation failed... drop to shell.
>>>>>
>>>>> Any Hints?
>>>>>
>>>>> Best regards from Berlin
>>>>>
>>>>> Marc
>>>>> _______________________________________________
>>>>> Testing mailing list
>>>>>
>>>>> Testing at lists.pcbsd.org
>>>>> http://lists.pcbsd.org/mailman/listinfo/testing
>>>>>
>> -- 
>> Kris Moore
>> PC-BSD Software
>> iXsystems
>>
>> _______________________________________________
>> Testing mailing list
>> Testing at lists.pcbsd.org
>> http://lists.pcbsd.org/mailman/listinfo/testing
>>
>
>
> _______________________________________________
> Testing mailing list
> Testing at lists.pcbsd.org
> http://lists.pcbsd.org/mailman/listinfo/testing

Try with the attached files.

put cust-install.cfg.go in /boot of the mfsroot on the DVD along with
/boot/pc-autoinstall.conf




-- 
Kris Moore
PC-BSD Software
iXsystems

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.pcbsd.org/pipermail/testing/attachments/20111208/b95c619d/attachment.html>
-------------- next part --------------
An embedded and charset-unspecified text was scrubbed...
Name: cust-install.cfg.go
URL: <http://lists.pcbsd.org/pipermail/testing/attachments/20111208/b95c619d/attachment.ksh>
-------------- next part --------------
An embedded and charset-unspecified text was scrubbed...
Name: pc-autoinstall.conf
URL: <http://lists.pcbsd.org/pipermail/testing/attachments/20111208/b95c619d/attachment-0001.ksh>


More information about the Testing mailing list