[PC-BSD Testing] v9 64bit USBFULL img install errors

Tigersharke . tigersharke at gmail.com
Wed Aug 3 14:29:56 PDT 2011


Hey there.. my tests of the USB images continue..

I also have had critical problems with the 64bit USBFULL img install on my
system: a lenovo ThinkCentre a62 9705 CTO with AMD Athlon(tm) Dual Core
Processor 5000B (2606.63-MHz K8-class CPU) with onboard ATI Radeon 3100
graphics.

I verified the image then installed to a USB thumbdrive and booted from it.
The Bootstrap loader (btx) brought up the initial menu just fine.  After
choosing to boot into pcbsd, it seemed to go smoothly. (note: more error
messages appeared than I mention below, but those seem most significant)

But then this error message:
GEOM_PART integrity check failed (da0, MBR)

and later this error message:
g_vfs_done(): cd0[READ(offset=32768, length=2048)]error=6

With the final "halting" error message:
Error Mounting Install Image

I do not have another machine to test this same USB on, or I would have
assumed it universally flawed had someone else not discovered a success.

Regarding the other images I attempted previously.  I have not yet fully
tested alternate ftp site addresses, should those below as default options
prove to be inaccurate in some way.  It was suggested to me by netSys to
include "/netinstall/" as part of the directory location.

ftp://mirrors.Isc.org/pub/pcbsd/9.0-BETA1/amd64
ftp://ftp.pcbsd.org/pub/Iso/9.0-BETA1/amd64
ftp://pub.allbsd.org/pub/pcbsd/9.0-BETA1/amd64
ftp://ftp-stud.fht-esslingen.de/pub/pcbsd/9.0-BETA1/amd64
ftp://mirrors.secution.com/pc-bsd/9.0-BETA1/amd64

Thanks!
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.pcbsd.org/pipermail/testing/attachments/20110803/af9e58d5/attachment.html>


More information about the Testing mailing list