[PC-BSD Testing] Firefox4 java plugin stopped working

Kris Moore kris at pcbsd.org
Mon Apr 25 05:51:26 PDT 2011


On 04/24/2011 03:03, Jeff wrote:
> In FF3 I had a symlink in my home directory for the java plugin: 
> /home/Jeff/.mozilla/plugins/libjavaplugin_oji.so that pointed to: 
> /Programs/JavaJRE/diablo-jre1.6.0/plugin/amd64/ns7/libjavaplugin_oji.so
>
> The symlink is still there but java applets stopped working with the 
> upgrade to FF4 and the plugin is not listed in the plugins directory 
> in FF4.
>
> Anyone know why?
>
>
> _______________________________________________
> Testing mailing list
> Testing at lists.pcbsd.org
> http://lists.pcbsd.org/mailman/listinfo/testing



I'd take a guess that FF4 removed the plugin for some reason, maybe it 
was marked incompatible, outdated, etc. You could try to re-install the 
java PBI, or maybe switch to the openJDK version.


-- 
Kris Moore
PC-BSD Software
iXsystems

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.pcbsd.org/pipermail/testing/attachments/20110425/4d82442c/attachment.html>


More information about the Testing mailing list