[PC-BSD Testing] notes on latest 9 snapshot (GNOME install)

Koop Mast kwm at rainbow-runner.nl
Thu Apr 14 12:32:40 PDT 2011


On Thu, 2011-04-14 at 11:58 -0400, Kris Moore wrote:
> >> More GNOME issues:
> >>
> >> Internet ->  Epiphany web browser works great until you go to a
> website
> >> that uses flash (e.g. it crashed when I went to youtube)
> > This seems to be a problem with nspluginwrapper. When I run epiphany
> > from console it complains about a assertion and makes epiphany exit.
> >
> Is this something that will be fixed in the port? Perhaps for 3.0?
> 

I don't know have to look at it. This will probably take a bit because I
got some other stuff on my plate that needs sorting. Until now I avoided
flash on !windows boxes like the plague. For GNOME 3, the adobe flash
plugin is blacklisted because it uses gtk2 and you can't mix that with
gtk3. Although upstream reports that gnash seems to work for epiphany
3.0 (at least in git).

-Koop



More information about the Testing mailing list