[PC-BSD Testing] 9-Current alpha snapshot issue - not working under VirtualBox?

Kris Moore kris at pcbsd.org
Thu Nov 4 21:48:43 PDT 2010


I haven't tried with 256mb of ram yet. Try bumping it up to 384 or 512 and see if you boot past that spot. 

"Sam Lin" <semin2006 at gmail.com> wrote:

>Dear PCBSD fellows -
>
>I have just downloaded "PCBSD9-CURRENT-20101030-x86-DVD.iso" now and
>tried to install it to my virtual machine directly from iso, then it
>ended up with a screen with a PCBSD logo and then seems frozen (see
>attached image). Not sure whether or not the virtualbox log would be
>helpful but I have attached it along with the screenshot anyway.
>
># My machine:
>Compaq Presario 2166ae (laptop)
>CPU: AMD Athlon XP-M 2400+
>RAM: 1024M
>HD: 120G
>VGA: ATI IGP
>PCBSD: 8.1 32bit
>
># My virtual machine:
>HD: 35GB
>RAM:256MB
>
>Perhaps I need to increase the size of my virtual RAM? Or is it
>because *BSD under VirtualBox require VT-x or AMD-V hardware
>virtualization support [http://www.virtualbox.org/wiki/Guest_OSes]?
>
>
>Regards,
>Sam
>_______________________________________________
>Testing mailing list
>Testing at lists.pcbsd.org
>http://lists.pcbsd.org/mailman/listinfo/testing

-- 
Kris Moore 
PC-BSD / iXsystems 


More information about the Testing mailing list