[PC-BSD Testing] New Snapshot

Bill Sun billksun at gmail.com
Wed May 26 22:25:51 PDT 2010


I have installed PC-BSD onto the following partition configuration in the
setup:

ad8 (750 GB)
  - 4 GB SWAP partition
  - 746 GB zfs, mirrored, with ad10 (an identical HDD) added into the pool,
mounted on /

The installation was successful, but upon reboot, I was not able to boot
past the disk drive detection screen.  After the POST screen displayed the
detected disk drives, the boot process just halts.  This is before I can
even get into the BIOS setup or get into the boot menu (it's a menu that
allows me to select which device to boot from).

Does the installer automatically mark which slice/partition is bootable?  Or
does this not work with a ZFS "/" partition?  Did I get the setup wrong?

-Bill

On Wed, May 26, 2010 at 6:24 AM, Kris Moore <kris at pcbsd.org> wrote:

>  On 05/25/2010 18:49, Arthur Koziol wrote:
>
> On 05/25/2010 1:29 PM, Arthur Koziol wrote:
>
> On 05/25/2010 10:28 AM, Kris Moore wrote:
>
> The next snapshot is up in the usual place:
> ftp://ftp.pcbsd.org/pub/snapshots/8/
>
> This snapshot fixes the xorg / detection bugs, and also has a number of improvements related to partitioning / upgrades.
>
>
>
> Known Issues:
> When loading KDE4, you may get a kwrite error, to fix simply run following command from your homedir:
>
> % chmod 755 .kde4/Autostart/setmix.sh
>
> Also, there is a bug loading the python printer module, which I may have a work-around to and will work on later this week.
>
>
>
> FreeBSD 8.1  has hit code-freeze to prepare for 8.1-BETA1 later this week. We'll be doing the same thing, and hope to issue a public PC-BSD 8.1 BETA1 sometime next week, so please keep the bug reports coming in.
>
> Thanks!
>
>
>
> Kris,
>
> Got the new snapshot installed fresh and found some issues already. Not
> sure if they're Python related but the error message doesn't seem to be
> Python related.
>
> 1. System Settings > System Manager, Software & Updates, and Service
> Manager throw the error: *Could not find plugin 'System Manager' for
> application 'systemsettings'Library "kcm-pcbsdsystem" not found
> *
> 2. System Settings > Password & User Accounts won't launch Run in
> Administrator Mode
>
> 3. System Settings > Firewall won't launch Run in Administrator Mode
>
> 4. System Settings > Display > Size & Orientation > Refresh on my monitor
> defaults to 75Hz but when I try changing to 60Hz, it sets itself to Auto.
> Setting it back to 75Hz and it stays at Auto. Might be KDE related but
> though I'd mention it.
>
> More as it comes,
> Arthur
>
>
> One more:
>
> When launching Software Manager on the desktop, after a few seconds it
> throws an error stating "*Error parsing sysupdate.conf!!!*"
>
> more as it comes,
> Arthur
>
>
>
> Thanks Arthur. I've found the problem with most of these, one of our
> scripts didn't finish properly on this build, will be fixed for BETA1 :)
>
>
> --
> Kris Moore
> PC-BSD Software
> iXsystems
>
>
> _______________________________________________
> Testing mailing list
> Testing at lists.pcbsd.org
> http://lists.pcbsd.org/mailman/listinfo/testing
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.pcbsd.org/pipermail/testing/attachments/20100526/cd4dcd5e/attachment.html>


More information about the Testing mailing list