[PC-BSD Testing] Next Snapshot available

Bill Sun billksun at gmail.com
Tue May 18 21:01:54 PDT 2010


The box works.  I have an nForce4 Ultra mobo from Foxconn.  I have another
HDD that I boot Windows 7 from, and it works fine.  In fact, all my emails,
this one included, were written with the box running Windows 7.

The previous snapshot also booted into the GUI installer just fine (aside
from the fact that it only worked from the IGP).

So, I gave the no ACPI option a try.  And the loader gets stuck at the same
point (forgot where) for 2 tries.  I tried the previous snapshot again to
make sure that it's not my computer failing, and the previous snapshot still
works as previously.  Next, I checked the checksum of the 5/17 snapshot
image.  Well, it failed the check.  So I am currently re-downloading the
image file.

Better luck next time, I hope.

-Bill

On Tue, May 18, 2010 at 7:02 PM, Brodey Dover <doverosx at gmail.com> wrote:

> Yikes, failing on VESA drivers is never a good thing. From what I can
> see, the detection script is working fine. Is your BIOS up to the
> latest version? What motherboard are you using? Have you tried using
> the "without ACPI" boot option?
>
> Let us know,
> Brodey
>
> On Tue, May 18, 2010 at 8:55 PM, Bill Sun <billksun at gmail.com> wrote:
> > I forgot to add that, with the 5/17 snapshot, it doesn't matter which GPU
> I
> > set to use in the BIOS, both will send me to the black screen with a
> cursor.
> > I have tried booting into VESA mode with the same results.  This time,
> > however, I was able to get a glimps of the error message after I pushed
> the
> > power button to shutdown.  The line of message that I was able to catch
> was
> > along the lines of:
> > "Failed to start GUI with detected driver", and then another one "Failed
> to
> > start GUI with VESA driver".
> > -Bill
> > On Tue, May 18, 2010 at 5:01 PM, Bill Sun <billksun at gmail.com> wrote:
> >>
> >> I've just tried the new snapshot and I can't get the GUI installer to
> >> load.  Is this the X setup problem you are referring to, Kris?  Or were
> you
> >> referring to a later step where it selects the graphics drivers?
> >> I'll try booting using the VESA option next.
> >> Oh, and, before I forget this.  I have 2 GPUs on my computer, one is
> >> on-board, and the other discrete.  Both NVIDIAs.  When I was trying to
> >> install the previous snapshot, I was not able to get to the GUI
> installer
> >> when I had the BIOS turn on the discrete (PCI-E) graphics first.  It
> just
> >> hung on "Autoconfiguring X Server ... done."  I had to set the on-board
> >> graphics as the first option in the BIOS, and connect my monitor to the
> >> on-board graphics to be able to reach the GUI installer.
> >> This time around, I get a black screen with a white character box on the
> >> top left of the screen, and I can move my mouse and see th cursor move
> as
> >> well.  But nothing else happened.
> >> -Bill
> >> On Tue, May 18, 2010 at 4:55 AM, Kris Moore <kris at pcbsd.org> wrote:
> >>>
> >>> I've just uploaded the next snapshot of PC-BSD:
> >>>
> >>> ftp://ftp.pcbsd.org/pub/snapshots/8/
> >>>
> >>> This snapshot contains the new KDE 4.4.3, Xorg 7.5, new drivers and a
> TON
> >>> of new ports from the past month, along with a latest 8-Stable release
> of
> >>> FreeBSD as well of course. Also a lot of fixes are in place for the
> >>> installation, fixing some ZFS issues and other partitioning related
> quirks.
> >>>
> >>> Currently I'm seeing a problem with the X setup tool detecting video /
> >>> monitor settings at bootup, but I'm investigating it now.
> >>>
> >>> If you can, please test this snapshot out, and lets start hunting down
> >>> bugs asap. The FreeBSD 8.1 release cycle is nearly here, and I want to
> get
> >>> us to Beta1 shortly after they do :)
> >>>
> >>> Thanks!
> >>>
> >>> --
> >>> Kris Moore
> >>> PC-BSD Software
> >>> iXsystems
> >>>
> >>> _______________________________________________
> >>> Testing mailing list
> >>> Testing at lists.pcbsd.org
> >>> http://lists.pcbsd.org/mailman/listinfo/testing
> >>
> >
> >
> > _______________________________________________
> > Testing mailing list
> > Testing at lists.pcbsd.org
> > http://lists.pcbsd.org/mailman/listinfo/testing
> >
> >
> _______________________________________________
> Testing mailing list
> Testing at lists.pcbsd.org
> http://lists.pcbsd.org/mailman/listinfo/testing
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.pcbsd.org/pipermail/testing/attachments/20100518/cf6de1c8/attachment.html>


More information about the Testing mailing list