[PC-BSD Testing] Users having sound issues over at the forum

Ian Robinson fitchkendall at gmail.com
Thu Mar 25 20:46:46 PDT 2010


The sound section of the forum is flooded with PCBSD users complaining about
having no sound.

The usual problem is that the mixer levels for ogain and other devices are
set at zero.  This is complicated by the fact that the default mixer GUI
only shows a few devices and sliders.

Perhaps Kris could issue a patch that defaults all volumes to some level and
defaults the standard mixer GUI to show all the devices.  It would relieve a
lot of user confusion and reduce criticism.

Ian Robinson
Salem, Ohio


On Thu, Mar 25, 2010 at 11:15 PM, Ian Robinson <fitchkendall at gmail.com>wrote:

>
>
>>   Re: NVidia fixes GPU fan issue with new pre-release driver
>>      (Arthur Koziol) /   (Kris Moore)
>> ----------------------------------------------------------------------
>>
>>
>> Nice! I've already issued that one as an online update, so we should be
>> good to go until they send something else down the pike :)
>> --
>> Kris Moore
>> PC-BSD Software
>> iXsystems
>>
>>
> I installed the amd64 version and it works much better than 195.22 as in
> faster, snappy compositing, brighter, excellent contrast.
>
> Hopefully, nVidia will fix their legacy series too.
>
>
> Ian Robinson
> Salem, Ohio
>
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.pcbsd.org/pipermail/testing/attachments/20100325/d4839fd4/attachment.html>


More information about the Testing mailing list