[PC-BSD Testing] PC-BSD 8.1-RC1 Oddness and one out of place icon

Arthur Koziol A-Koziol at neiu.edu
Thu Jun 24 08:34:53 PDT 2010


On 06/24/2010 10:23 AM, Kris Moore wrote:
> On 06/23/2010 10:32, Arthur Koziol wrote:
>> On 06/23/2010 8:25 AM, Arthur Koziol wrote:
>>> On 06/23/2010 8:17 AM, Kris Moore wrote:
>>>> On 06/23/2010 09:15, Arthur Koziol wrote:
>>>>> On 06/23/2010 8:00 AM, Kris Moore wrote:
>>>>>> On 06/22/2010 15:53, Arthur Koziol wrote:
>>>>>>> Kris,
>>>>>>>
>>>>>>> I'm pretty sure I observed this in 8.1 BETA1 but thought maybe 
>>>>>>> it was just an anomaly. While doing the following: System 
>>>>>>> Settings > System Manager > Run in Administrator Mode > Tasks 
>>>>>>> tab > Fetch Ports Tree, I left it doing it's thing and had my 
>>>>>>> back turned to the system while doing something on my work PC. 
>>>>>>> When I turned around a few minutes later, the screen was at the 
>>>>>>> username and password prompt. I logged back in expecting to see 
>>>>>>> Fetch doing its parsing thingy but it just brought me to my 
>>>>>>> desktop with nothing running. I also checked in Kicker > 
>>>>>>> Recently Used tab to see if Systems Settings was there and it 
>>>>>>> wasn't so the session seems to have no memory of what I had done 
>>>>>>> earlier with the Fetch. My *guess* is this is a KDE bug but I 
>>>>>>> have no way of determining it for sure. I tried to replicate it 
>>>>>>> with a fresh install and set things as stated below but I was 
>>>>>>> not able to recreate the occurrence.
>>>>>>>
>>>>>>> Now, the only things different I have set from a default fresh 
>>>>>>> install is: I have my screen saver set to 5 minutes from the 
>>>>>>> default 15, screen saver is Solar Winds (GL) (set to Undertow), 
>>>>>>> Desktop Wallpaper is set to a static image, and boot delay is 
>>>>>>> set to Off. VGA driver is Intel-3D-Enable if it matters.
>>>>>>
>>>>>>
>>>>>> That does sound like a crash of some type, which booted you back 
>>>>>> to the login. If you can duplicate it please let me know :)
>>>>>
>>>>> If I can duplicate it, is there a log or something that would have 
>>>>> any usable crash info that I could pass along?
>>>>
>>>> Sure, you'll want to look through the file '.xsession-errors' in 
>>>> your homedir, its got all the debug / stderr stuff from your GUI.
>>>
>>> Thanks Kris, will do.
>>>
>>> Arthur
>>> _______________________________________________
>>> Testing mailing list
>>> Testing at lists.pcbsd.org
>>> http://lists.pcbsd.org/mailman/listinfo/testing
>>>
>> Kris,
>>
>> Ok, it looks like I was able to replicate the crash that kicks me out 
>> to the login prompt. This time I was running a "Fetch System Ports 
>> Tree" (System Manager > Tasks tab) and just let it sit for like 10 
>> minutes or so. I didn't want to log in for fear of it doing something 
>> to the .xsession-errors file so I tried to plug in a flash drive and 
>> drop down to terminal via CTRL-ALT-F1 and copy it up but when I did 
>> it corrupted the screen and I had no mouse nor could I back out. All 
>> I could do was punch the power button and things did seem to shut 
>> down gracefully albeit with nothing showing as much on my monitor. In 
>> any case, I have the .xsession-errors file after I logged back into 
>> the machine. Do you want it or would it not be of any use to you?
>
>> Arthur
>> _______________________________________________
>> Testing mailing list
>> Testing at lists.pcbsd.org
>> http://lists.pcbsd.org/mailman/listinfo/testing
>
> Well I think that file gets nuked at each login :( If you can find a 
> way to get me the one with the crash details then I'm interested :)

Kris,

Yeah, I figured as much. Any suggestions (step-by-step?) at getting at 
the session file if I am kicked to login prompt and can't drop down to 
terminal? Here's hoping whatever is causing it gets fixed in 4.4.5.

Arthur


More information about the Testing mailing list