[PC-BSD Testing] nVidia Legacy Driver Issues

Kris Moore kris at pcbsd.org
Mon Jun 21 12:36:02 PDT 2010


On 06/21/2010 14:57, Ian Robinson wrote:
>   On 06/21/2010 13:55, Ian Robinson wrote:
>   >  Testing PCBSD 8.1-RC1 on HP Vectra PIII, 1.0 GHz, 512 Mb RAM,
>   >  nVidia GeForce4 Ti4200 64Mb AGP 4x
>   >
>   >  I think these are nVidia issues but I'm reporting them anyway just in
>   >  case because I did not have these issues under PCBSD 8.0.
>   >
>   >  The PCBSD video installer picked the correct nVidia driver and display
>   >  settings appropriate for the monitor.  The video driver is nVidia
>   >  96.43.16.  Desktop effects have been set to off.
>   >
>   >  There are frequently minor pixels on the desktop that trail after a
>   >  desktop icon.  They are so small and occupy so little of the screen
>   >  that they are insignificant.
>   >
>   >  However, the screen will occasionally leave a colored or a black
>   >  rectangle the size of the closed window on the screen until a few
>   >  seconds pass or until you overlay the screen with another program.
>   >  On one occasion I had the entire screen go black on black for approx.
>   >  45 seconds, then miraculously return to normal.
>   >
>   >  Additionally, the display dims with a light blue overcast and then
>   >  lightens.  If you were to jump over to console, the letters on the
>   >  screen are a pale blue against a black background.  After a while, the
>   >  colors will jump back to their normal state.  On the console, that
>   >  would be a pale white/very light grey against a black background.
>   >
>   >
>   >  Ian Robinson
>   >  Salem, Ohio
>
>   That does sound like a driver bug :(
>
>   Can you confirm by switching to "nv" and making sure you don't see any
>   corruption? If so, you'll want to give nvidia a ping about this:
>
>   http://www.nvnews.net/vbulletin/forumdisplay.php?f=47
>
>   On their forum they have instructions for submitting bug reports, with
>   the details they need.
>    --
>   Kris Moore
>
> ==============================================
> Kris --
>
> I could not install the "nv" driver or the "nouveau" driver.
>
> I went with "vesa" and have had no problems of the type described above.
>
> I sure like the 8.1 series.  Perhaps its the improved KDE 4.4, but
> things are much faster.
>
> Ian Robinson
> Salem, Ohio
>    

Yea, that really does sound like a driver bug then, make sure you report 
it over to nvidia, hopefully they can fix it in the next update.

I've also noticed that 4.4 seems much quicker as well, liking it so far :)

-- 
Kris Moore
PC-BSD Software
iXsystems



More information about the Testing mailing list