[PC-BSD Testing] Upgrade to 8.1 fails

Kris Moore kris at pcbsd.org
Tue Jul 27 12:24:32 PDT 2010


On 07/27/2010 15:19, Jeff wrote:
> Ok, typing error.
>
> I was able to mount the drive to /old but can't get anything off of it.
>
> I don't understand how to chroot in or why that's necessary even.
>
> Tried using chroot as a command and ended up with a prompt like this: 
> @#pcbsd.
>
> Rebooted and tried remount the drive but now says it wasn't properly 
> dismounted.
>
> HELP!
>

If you just plan on backing up some files you can skip the chroot part.

Go ahead and mount ad0s1a -> /mnt

Then you may need to mount "/usr" as well, so try:

mount /dev/ad0s1d /mnt/usr

Then if you cd to /mnt/usr you should see "Programs" and "home" and the 
various other stuff in the old /usr partition.

(If you don't see those files, try mounting ad0s1e or ad0s1f, since it 
may depend upon how the original disk was setup)


-- 
Kris Moore
PC-BSD Software
iXsystems

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.pcbsd.org/pipermail/testing/attachments/20100727/d969637c/attachment.html>


More information about the Testing mailing list