[PC-BSD Testing] Testing Digest, Vol 42, Issue 42

Bill Sun billksun at gmail.com
Mon Jul 26 20:39:36 PDT 2010


Thanks for replying, Ian.

I have a USB thumb drive that is formatted in FAT32, and that worked without
any problems in Dolphin.  I can see the contents without using sudolphin or
the terminal.

My USB NTFS drive, however, while it has directories created in /media for
each mount attempt, is marked unmounted in Dolphin, and listing the mount
points in the terminal shows that they are empty.  Konqueror also shows the
directories as empty.

My internal SATA NTFS drive shows the same behavior as the USB NTFS drive.

So this looks like Dolphin is having problems mounting the NTFS drive in the
first place.  Manually mounting the NTFS drives using ntfs-3g from the
terminal works, and the drives become accessible from Dolphin.

Does anyone know where to configure Dolphin's mounting options?

-Bill

On Mon, Jul 26, 2010 at 10:44 AM, Ian Robinson <fitchkendall at gmail.com>wrote:

> Bill Sun wrote:
>
> I'm still not able to mount ntfs drives in dolphin in 8.1 Release.  I
> didn't
> get any error messages as well.
>
> The only other thing that I noticed is that it will create directories in
> /media, one for each mount attempt.  So, for example, I'm trying to mount
> my
> FreeAgent drive, I'll get "FreeAgent Drive", "FreeAgent Drive-1",
> "FreeAgent
> Drive-2", and so on.
>
> Is there anyone else trying to mount ntfs drives in dolphin?  Are you
> successful?  If so, did you have to do some special configuration?
>
> ========================================================
>
> Bill --
>
> I'm running PCBSD 8.1-RELEASE.
>
> I plugged in my FreeAgent 500 USB drive (which I had previously converted
> to FAT32 & named the volume as "AGENT500")
>
> Here is what I find:
>
> 1.  Dolphin recognized the drive and mounted it at /media/AGENT500
>
> 2.  Dolphin did NOT show the contents.
>
> 3.  KDiskFree (Start > Applications > System > View Disk Usage) correctly
> shows the mountpoint and drive statistics
>
> 4.  Although Dolphin won't show any files, Terminal lets you cd over to the
> mount point and list the files.
>
> 5.  Dolphin lets me un-mount the disk via a right-click on the name of the
> USB drive in "Places"
>
> 6.  If I create a mount point (/mnt/whatever), then I can successfully
> mount the drive in terminal with
>
> #  mount -t msdosfs -o large /dev/da2s1 /mnt/whatever
> or with
> # mount_msdosfs -o large /dev/da2s1 /mnt/whatever
>
> 7.  Dolphin will show the mountpoint but will not see or list the files
>
> 8.  Terminal lets you cd over to the mountpoint and list the files.
>
> Two more very important points:
>
> 9.  Konqueror lets you see all the files.
>
> 10. Dolphin Admin (sudolphin) lets you see all the files.
>
> Try Konqueror and Dolphin Admin to see if you get the same behavior and
> reach the conclusion like I do that "regular" Dolphin has a bug.
>
> Ian Robinson
> Salem, Ohio
>
> _______________________________________________
> Testing mailing list
> Testing at lists.pcbsd.org
> http://lists.pcbsd.org/mailman/listinfo/testing
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.pcbsd.org/pipermail/testing/attachments/20100726/e330e3e8/attachment.html>


More information about the Testing mailing list