[PC-BSD Testing] PCBSD 8.1-RELEASE

Alexander Yerenkow yerenkow at uct.ua
Fri Jul 23 04:59:01 PDT 2010


  23.07.2010 14:32, Johann Hugo пишет:

Also, few from me, while I remember this:

1. libcuse4bsd.so.1 not found, required by webcamd, twice message during 
startup
2. When installing, there is screen with copmonents to chose. You can 
use tab/arrows to change position, but noe way to "tick" selection 
without mouse. Pretty bad;


> Some feedback on upgrading 3x PC's running PCBSD8.1 RC1
>
> 1) The installer now loads the PCBSD splash screen and I missed the option to
> skip the "check integrity of installer archive" the first time.
>
> 2) Upgrade from 8.1 RC1 to 8.1 RELEASE on a zfs partition.
> On two of my PC's it worked fine without any problems. On a third one I had to
> manually do a "zpool import tank0" on the command line before the installer
> could see the old ZFS partition.
>
> 3) X with a GeForce 6200 graphics card
>   With 8.1 RC1 the Display Wizard defaulted to nouveau, but with 8.1 RELEASE it
> defaulted to nvidea-256-35. If I select nvidea-256-35 then the PC crarches,
> but with nouveau it works fine.
>
> 4) X with an ATI Radeon HD 3450 graphics card and dual screens.
>
> The Display Wizard worked fine, I could enable the second screen and it was a
> clone of the fist screen. Maybe a better default option for monitor1 might be
> to configure it to the right of monitor0 with "Option "RightOf" "Monitor0".
>
> I've manually reconfigured the screens under KDE's "system settings" ->
> "display" ->  "Size&  orientation" ->  DVI-I_2 prosition ->  right of.
> This works, but it does not save the settings for some reason and you have to
> redo the setting after a reboot.
>
> 5) Dragging apps in X with ATI Radeon HD 3450 graphics card
> Draging windows are very slow with Option "Xinerama" "1" included. It works
> fine if I take it out.
>
> 6) Auto login for KDE
> This option was selected on my old installation, but after the upgrade it
> stops at the KDM login prompt. How can I change it back to auto login ?
>
> 7) Timezone settings with new installation
> The timezone selection does not work. /etc/localtime is missing and I have to
> manually copy /usr/share/zoneinfo/Africa/Johannesburg to /etc/localtime.
>
> Thanks, looks great
>
> Johann
> _______________________________________________
> Testing mailing list
> Testing at lists.pcbsd.org
> http://lists.pcbsd.org/mailman/listinfo/testing



More information about the Testing mailing list