[PC-BSD Testing] 8.1 RC1 Issues

Bill Sun billksun at gmail.com
Thu Jul 15 13:30:30 PDT 2010


PinYin - Traditional Chinese - Simplified Chinese - English translation

ni hao - 你好 - 你好 - hello

xie xie - 謝謝 - 谢谢 - thank you

shi jie - 世界 - 世界 - world

guo jia - 國家 - 国家 - country

ting - 聽 - 听 - listen

shuo -  說 - 说 - say

Let me know if you need more examples.

-Bill



On Thu, Jul 15, 2010 at 1:02 PM, Alexander Yerenkow <yerenkow at uct.ua> wrote:

>  13.07.2010 9:18, Alexander Yerenkow пишет:
>
> 11.07.2010 8:09, Bill Sun пишет:
>
> I am running into some issues with my RC1 installation:
>
>    1. I have some trouble with sound on my RC1 installation.  Sound does
>    work.  But I have 2 sound devices.  One is the on-board HDA sound, and
>    another is my Audigy2 ZS card.  Both work in osstest.  But in Phonon, I
>    cannot get the sound to output to Audigy2.  Under the "Multimedia" settings
>    I have moved the Audigy2 card to the top of the list.  But I cannot get any
>    sound output to it.  I can only get sound output to my HDA, is there any way
>    to make sound work with my Audigy2 card in KDE?
>    2. In "System Settings" -> "Advanced" -> "Samba", the configuration
>    screen is read-only.  It should probably ask for administration password
>    like when you access it from "Launcher" -> "Applications" -> "Samba
>    Manager".
>    3. I can't seem to install fonts from "System Settings" -> "Font
>    Installer".  When I navigate to the directory with the .otf file in the
>    "Add" dialog box, I cannot see the file, hence I cannot install it.
>    4. IBus is not quite working properly.  I have added Chinese-PinYin
>    and Chinese-ChewYin input methods in "Preferences".  However, I cannot
>    select the ChewYin IME.  The tray icon simply flashes to the ChewYin icon
>    and back to the default.  The PinYin IME works, but there is no graphics for
>    the icon.  There is also no icons for the language panel under PinYin (see
>    attachment).  I was pleasantly surprised that IBus was installed by default,
>    but it would be nice if the Qt applications default to using IBus as the IM
>    as well.  So far I've only figured out how to get dolphin to use IBus.  I
>    have no idea how to do so in Kate.  Also, IIRC, version 1.3 and up of
>    ibus-pinyin can toggle between Traditional and Simplified Chinese input,
>    however, I do not see such option in the version with RC1.
>
>
>
>
> I'll look into it, but probably at weekend only;
> We have 1.3.3 version of ibus in ports, however 1.3.6 available;
> An also it could be simply due to broken port of pinyin.
>
>
>
> Could someone who know chinese provide me with some phrases and hieroglyphs
> to test both simplified and traditinal?
> Currently, I enter "zhong wen", and see this: 中文
> I could test other symbols, but I don't know what to enter :-P
>
> And I still can't find what's wrong and why icons aren't seeing.
>
> Thanks :)
>
>
>
>
>
>    1.
>     2. I was surprised to find out that the thumb buttons on my Logitech
>    G9 mouse works out of the box.  However, the left and right tilt buttons on
>    the wheel were reported as the thumb buttons as well (buttons 8 & 9) in xev.
>    3. NTFS file systems cannot be mounted.  Or more precisely, my NTFS
>    formatted USB hard disk cannot be mounted in dolphin.  I know this can be
>    done using ntfs-3g, but I'm hoping that this is installed and configured by
>    default.
>
> Overall, I am quite impressed with PC-BSD 8.1 RC1.  The fit and finish is
> much better than the Kubuntu 9.10 installation that is upgraded from Ubuntu
> that I was using before I wiped it out for PC-BSD.  Most of the defaults are
> sensible and I like the fact that there's custom artwork in the custom
> theme.  With the more permissible license that is BSD, the out-of-the-box
> experience is much better and practical than the one I experienced with
> Ubuntu (Nvidia binary driver installed on first boot, no additional codec
> installation to view my video files, printer installation was a breeze).
> First impressions are good, and even though I still had some sound problems,
> it's nothing compared to the sound problems I had on Linux.
>
> -Bill
>
>
> _______________________________________________
> Testing mailing listTesting at lists.pcbsd.orghttp://lists.pcbsd.org/mailman/listinfo/testing
>
>
>
> _______________________________________________
> Testing mailing listTesting at lists.pcbsd.orghttp://lists.pcbsd.org/mailman/listinfo/testing
>
>
>
> _______________________________________________
> Testing mailing list
> Testing at lists.pcbsd.org
> http://lists.pcbsd.org/mailman/listinfo/testing
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.pcbsd.org/pipermail/testing/attachments/20100715/44b57037/attachment.html>


More information about the Testing mailing list