[PC-BSD Testing] PC-BSD 8.1-RC1 - no printer on some programs

krzysiek nr10232 at op.pl
Sun Jul 4 00:52:12 PDT 2010


1. i delete it and then add using cups (http://localhost:631/) - now i 
CAN print from okular on it (my mistake - i should do this before i 
wrote that mail)
2. i don't have any error message, only empty directory on /media 
created when i tried to mount (i created many subdirs - one for every 
mount command). I didn't tried mount it using command line, but this 
error occur on 7.1.1 to (i suppose that using ntfs filesystem or fat32 
is nice on pcbsd/linux until you have filesystems error on it - M$ OS is 
better with that because it can automatically check these filesystems 
during startup).

regards,
krzysiek

Kris Moore wrote:
> On 07/01/2010 11:27, krzysiek wrote:
>> Hi.
>> 1. I can print from openoffice,seamonkey, but on okular, kate,kwrite 
>> i can only print to pdf (that programs doesn't see my printer). I 
>> adder my hp-5150 with cups, it's visible by hplip, but some programs 
>> doesn't see it.
>
> Can you delete / readd your printer via the KDE printer tool? I've 
> added a printer on RC1 here and it shows up find in Okular and such.
>
>> 2. i can't mount nfts- partition with dolphin it it contain errors.
>>  Any background fsck will be veeery nice in that case. :-)
>> regards,
>> krzysiek
>
> What was the specific error message mounting the NTFS in this case? 
> Can you mount it via the command-line?
>
>



More information about the Testing mailing list