[PC-BSD Testing] Testing Digital Cameras

Ian Robinson fitchkendall at gmail.com
Sun Jan 10 18:13:28 PST 2010


Re:  Testing Digital Cameras


if you launch lshal -m and then insert the disk there
should be information that would show what lshalis up to,
or not up to.

You can do this for the other two cases,
insert disk, click on floppy from places and
click on floppy from dolphin-admin.

We know that it is setup and ready to go,
there HAS to be some service or application
that doesn't feel like playing together.

Brodey



Dru Lavigne said --

>need testers with digital camera
>
>Please try adding your camera in
>System Settings -> Digital Camera -> Add and
>indicate if this is successful or, if you receive an error,
>what the error is.
>
>If successful, please type
>camera:\ into Konqueror while the camera is attached and
>indicate whether or not it successfully displays the pics.
>
>Cheers,
>Dru

Dear Dru --

My mother always said "Cheerio" or "Cheerio Duck"

I tried using an Olympus Stylus 800 ("S800"), but that does not exist
in the list of supported cameras.  However, I tried using the other Olympus
USB-connected cameras on the list.  The choices "took" and appeared
in the list.  However the Konqueror command "camera:\" produced an error.
I suppose because it was not really the camera I chose.

Question to Dru -- Why is it "\" instead of "/" ?
Note:  (Neither worked)


On the other hand, I had success through Dolphin, so I did not
have to mount it manually in a terminal.

When plugged in, the following appeared in dmesg:

ugen3.2: <OLYMPUS> at usbus3
umass0: <OLYMPUS uD800,S800, class 0/0, rev 1.10/1.00, addr 2> on usbus3
umass0:  SCSI over Bulk-Only; quirks = 0x0000
umass0:6:0:-1: Attached to scbus6
(probe0:umass-sim0:0:0:0): TEST UNIT READY. CDB: 0 0 0 0 0 0
(probe0:umass-sim0:0:0:0): CAM Status: SCSI Status Error
(probe0:umass-sim0:0:0:0): SCSI Status: Check Condition
(probe0:umass-sim0:0:0:0): UNIT ATTENTION asc:28,0
(probe0:umass-sim0:0:0:0): Not ready to ready change, medium may have
changed
(probe0:umass-sim0:0:0:0): Retrying Command (per Sense Data)
da2 at umass-sim0 bus 0 target 0 lun 0
da2: <OLYMPUS uD800,S800 1.00> Removable Direct Access SCSI-2 device
da2: 1.000MB/s transfers
da2: 499MB (1023120 512 byte sectors: 64H 32S/T 499C)
GEOM: da2: partition 1 does not start on a track boundary.
GEOM: da2: partition 1 does not end on a track boundary.

Additionally an "NO NAME" USB device was listed in "Places" in Dolphin.
Clicking on it mounted the camera at /media/NO NAME, and
I could see the pictures.

Tomorrow I will try a Sony digital camera for you.

Ian Robinson
Salem, Ohio
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.pcbsd.org/pipermail/testing/attachments/20100110/c3be239f/attachment.html 


More information about the Testing mailing list