[PC-BSD Testing] some system settings issues

Dru Lavigne drulavigne at sympatico.ca
Sun Jan 10 10:01:48 PST 2010



services manager is flaky: the Apply button stays greyed out and when you change a startup button the AutoStart column changes but it changes back if you close and reopen this module. Also, half of the services don't have the start/stop/restart buttons

desktop search: strigi fails to initialize when you enable and apply. the error is: "Strigi service failed to initialize, most likely due to an installation problem." Manually starting /usr/local/bin/strigidaemon gives this error:

DaemonConfigurator: created default config for indexed dirs
WARNING: filed 'http://strigi.sf.net/ontologies/0.9#debugParseError' is not defined in any rdfs ontoogy database.
Connection Error (Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken.)
Connection Null

system settings -> login manager module: needs to prompt for admin password so options aren't greyed out

system settings -> power management module: needs to prompt for admin password so can create power profiles. I started it using kdesu kcmshell4 powerdevilconfig and received the following error:

The configuration module can not be started, since there seems to be a problem with the PowerDevil Daemon. Read below for more details. PowerDevil seems not to be started. Either you have its service turned off, or there is a problem in D-Bus. 

Service Manager reports PowerDevil as running. I could not find a powerdevil daemon to manually start it (unless it is /usr/sbin/powerd?)

Cheers,

Dru








 		 	   		  
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.pcbsd.org/pipermail/testing/attachments/20100110/a1c20567/attachment.html 


More information about the Testing mailing list