[PC-BSD Testing] dictionary issues

Kris Moore kris at pcbsd.com
Fri Jan 8 06:33:25 PST 2010

On 01/07/2010 11:26, doverosx at gmail.com wrote:
> Kris Moore wrote:
>> On 01/07/2010 10:57, doverosx at gmail.com wrote:
>>> Still not working. Sometimes it works, sometimes it doesn't work I
>>> really don't know where to start with this one anymore.
>>> Brodey
>>> _______________________________________________
>>> Testing mailing list
>>> Testing at lists.pcbsd.org
>>> http://lists.pcbsd.org/mailman/listinfo/testing
>> Your /tmp isn't full this time I assume? Does the dictionary show up
>> still in OO's preferences as available?
> Yes, /tmp is SO FAR from full it isn't funny!
> Hrmm, I seem to remember using the OO faq to fix this in 7.1.1 before.
> Perhaps, OO isn't saving my settings regarding my dictionary but the
> dictionary that I've installed is installed and ready to work.
> Ah-ha! Okay so in a writer document I press F11 and the Styles and
> Formatting window appears. I right-click on Default and select Modify
> which opens the Paragraph Style and I immediately notice the Language
> English (USA) does NOT have the blue check mark anymore!
> I select English (Canada) in  my case which does have the blue check
> mark and voila. So, I have done this three times now do I complain to
> the OO guys?
> Brodey

I'm using OO here to write some papers at the moment, I loaded the 
standard english dictionary, and it seems to be working fine so far 
across reboots, reloads, etc. As for reporting a bug to OO, go ahead and 
check this site out:



Kris Moore
PC-BSD Software

More information about the Testing mailing list