[PC-BSD Testing] PCBSD 8 Release: Oh noes, for me it no goes

Kris Moore kris at pcbsd.com
Mon Feb 22 08:15:49 PST 2010


On 02/22/2010 11:12, Arthur Koziol wrote:
> On 02/22/2010 9:42 AM, Kris Moore wrote:
>> On 02/22/2010 10:34, Arthur Koziol wrote:
>>
>>> Kris,
>>>
>>> Ok, ok so I know it hasn't been OFFICIALLY released but that didn't stop
>>> me from grabbing it (32-bit) from one of the mirrors over the weekend to
>>> be able to install on my work abuse PC this morning. Here are a couple
>>> things that I have already experienced on not one, not two, but three
>>> fresh re-installs:
>>>
>>> 1. I have it set to autologin but after a few seconds of sitting on the
>>> desktop, it suddenly logs off and sits at the prompt for username and
>>> password. If I log in, it will load the desktop and then nothing works
>>> but the mouse. Clock on things and hovering over stuff does nothing. I
>>> have to hit the power button to shut down. On subsequent tries I notice
>>> that the iBus icon in the tray is not visible. There's a blank space in
>>> it's place as if it is loaded but the icon is not displaying.
>>>
>>> 2. On subsequent boots, if I do make it to the desktop and it does not
>>> log off, nothing is clickable on the desktop. It seems frozen. Can't
>>> drop down to command line either.
>>>
>>> I'm going to let it sit for a while and see if something times out or
>>> pops up. Kris, anything you want me to try?
>>>
>>> Arthur
>>>
>> Odd, did you get a good install each time? No crashing / reboots? If you
>> login to virtual console 1, Ctl-Alt-F1, and look at your
>> /home/arthur/.xsession-errors file after a login attempt, what errors do
>> you see?
>>
>>
>> Any non-standard install options? Using ZFS? How about video driver?
>>
>> You know the routine, more details the better :)
>>
>
> Kris,
>
> Yup, on all three installs I had no issues, crashing, or reboots, worked
> as has always. No non-standard options chosen, no ZFS. I normally
> install all the available PBIs except Source but this time I did not
> install Pidgen, Opera, Thunderbird, and I think one other that escapes
> me. I will try another install later with everything except Source.
> Video driver is Intel 3D enabled, same settings as was for RC2.
>
> I powered down and rebooted about 15 more times since my e-mail and
> *one* time I was able to click on Kicker and other stuff on the desktop
> but when I did CTRL-ALT-F1, the screen corrupted with vertical lines and
> everything locked up. I just hard powered off and restarted and now the
> desktop is not clickable and I can see that iBus is not loaded. All that
> is loaded is mixer, system updater, and the icon between mixes and
> system updater (sorry, can't hover the mouse to get the name, duh).
> Here's another thing that's odd. From the time I was able to click on
> things and do stuff, I opened System Settings and minimized it to the
> task bar. It was shortly after that when I tried CTRL-ALT-F1 and it to
> ok a crap on me. Now when it boot to the desktop, I see System Settings
> in the task bar as if it is remembering the session that did work for
> me. I will keep trying to get at that .xsession-erros file one way or
> another.
>
> Ok a few more experiments for me while booting and from what I can tell,
> the instant that iBus loads is when things get borked. I am able to
> click on Kicker and get at the programs but as soon as iBus tries to
> load, things stop. I'll keep at it and try a few other things.
>
> Arthur

Ok, that helps me narrow it down a bit more. It sounds like a driver 
issue, when you see corrupted vertical lines and such on the screen. How 
about if you re-run the display setup wizard, and switch to regular 
"vesa" mode. Even if its a lower resolution, does it solve these issues 
and get the desktop to a working point?


-- 

Kris Moore
PC-BSD Software
http://www.pcbsd.com


More information about the Testing mailing list