[PC-BSD Testing] PC-BSD 8.0-RC

Alexander Yerenkow yerenkow at uct.ua
Mon Feb 1 08:17:19 PST 2010


01.02.2010 17:43, Mike Bybee пишет:
>
>
> On Mon, Feb 1, 2010 at 8:29 AM, Alexander Yerenkow <yerenkow at uct.ua 
> <mailto:yerenkow at uct.ua>> wrote:
>
>     01.02.2010 17:00, Mike Bybee пишет:
>>
>>             >
>>             > I have often had a similar issue with my laptop under
>>             PC-BSD - might want to
>>             > check the heat (sysctl -a |grep therm). If powerd is
>>             still not working, it
>>             > tends to overheat and shut off automatically.
>>
>>             Go ahead and enable powerd in the rc.conf, does that help
>>             solve the
>>             problem? The reason we don't enable it by default anymore
>>             is that it
>>             messes up certain devices on 8.0, causes X to lockup :(
>>
>     Ran few tests, with or without powerd, x, - same. My laptop
>     turning off.
>     sysctl | therm show not high temperature.
>
>     Tested same with CentOS/PC-BSD7.1.1 - I can do anything, load
>     fully laptop, I even left it at cover (so air can't fully
>     circulate) - not turning off.
>
>     Seems I have some weird problem with 8.0p2 :(
>     _______________________________________________
>     Testing mailing list
>     Testing at lists.pcbsd.org <mailto:Testing at lists.pcbsd.org>
>     http://lists.pcbsd.org/mailman/listinfo/testing
>
>
> I'm sure you already checked the logs for errors, but I'm curious - 
> what processor speed and what temp settings are you showing under 
> PC-BSD 7?
> Might try a quick script to grab the output from sysctl -a|grep 
> cpu|grep freq  and sysctl -a |grep therm every 60 seconds or so, and 
> see what it runs under PC-BSD 7 vs 8.
>
> I know on 7 and 8 alpha my CPU ran at about 50% of full speed most of 
> the time, but on 8 Beta and 8 RC it runs at 100% all the time.
>
> Failing that, since you mention it's failing even running without X, I 
> am curious what the logs show. There could be an ACPI issue, possibly?

> Does it crash with ACPI disabled?
yes :(

I'm going to make one more install soon, will get clean logs then.
But I don't think that any logs saved - laptop shuted down immediately, 
not even in 100-200ms.
There is no sign of some fail shutdown seen.
>
> -- 
> Thanks,
> Mike Bybee
>
>
> _______________________________________________
> Testing mailing list
> Testing at lists.pcbsd.org
> http://lists.pcbsd.org/mailman/listinfo/testing
>    

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.pcbsd.org/pipermail/testing/attachments/20100201/2abaf11b/attachment.html 


More information about the Testing mailing list