[PC-BSD Testing] No sound in PC BSD

Kris Moore kris at pcbsd.org
Fri Aug 27 16:36:00 PDT 2010




On Fri 27/08/10  7:45 PM , Dru Lavigne <drulavigne at sympatico.ca> wrote:

> I can confirm from an IRC session that this is on PC-BSD 8.1 and
> that the problem is not something obvious like muted settings in Kmix
> or a sound card muted by a hardware button. For some reason, igain and
> ogain are missing from mixer and the mixer command won't let us add
> them manually (my usual fix when settings are missing).
> 
> Cheers,
> 
> Dru
> -------------------------
> From: gnargafuffle at hotmail.com
> To: testing at lists.pcbsd.org
> Date: Fri, 27 Aug 2010 19:10:41 -0300
> Subject: [PC-BSD Testing] No sound in PC BSD
> .ExternalClass .ecxhmmessage P {padding:0px;} .ExternalClass
> body.ecxhmmessage {font-size:10pt;font-family:Tahoma;}  Hi there I am
> Running 32 bit PC BSD 
> My tower is a Lenovo with a 2140 1.6 gig processor 
> the output from the mixer command is: Mixer vol      is currently set
> to 100:100
> Mixer pcm      is currently set to  89:89
> Mixer mic      is currently set to  75:75
> 
> the mixer command won't let me add igain or ogain
> _______________________________________________ Testing mailing list
> Testing at lists.pcbsd.org
> http://lists.pcbsd.org/mailman/listinfo/testing  
> 


Can you send over the output of:

# cat /dev/sndstat

Usually it ends up being that multiple sound devices are found, and its trying to play with the wrong pcm :)


--
Kris Moore
PC-BSD / iXsystems
Message sent via Atmail Open - http://atmail.org/


More information about the Testing mailing list