[PC-BSD Testing] Warden won't auto start jail

Kris Moore kris at pcbsd.org
Fri Aug 6 05:26:29 PDT 2010


On 08/05/2010 19:48, Jeff wrote:
> I just noticed that I cannot export this jail. The Warden creates the 
> .wdn file, runs for 30 seconds and abruptly quits with no message.  If 
> I manually stop the jail first, the Warden creates the wdn file and 
> quits after 1 second.
>
> Anything I should look for?
>
> --- On *Tue, 8/3/10, Jeff /<dejamuse at yahoo.com>/* wrote:
>
>
>     From: Jeff <dejamuse at yahoo.com>
>     Subject: [PC-BSD Testing] Warden won't auto start jail
>     To: testing at lists.pcbsd.org
>     Date: Tuesday, August 3, 2010, 10:48 AM
>
>     After I updated to 8.1 from 8.0 installed the Warden PBI from
>     scratch and then imported a jail from 8.0.  It runs fine but
>     toggling autostart doesn't work.  I have to manually start the
>     jail after boot up.  Seems to me there was a check mark or
>     something before that indicated autostart was enabled but I don't
>     see anything now.
>
>
>
>     -----Inline Attachment Follows-----
>
>     _______________________________________________
>     Testing mailing list
>     Testing at lists.pcbsd.org </mc/compose?to=Testing at lists.pcbsd.org>
>     http://lists.pcbsd.org/mailman/listinfo/testing
>
>

This is via the gui right? How about if you use "warden" command from 
CLI manually, does it bomb with an error during the export? BTW, I'll be 
checking into the startup problem soon, been swamped here :)

-- 
Kris Moore
PC-BSD Software
iXsystems

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.pcbsd.org/pipermail/testing/attachments/20100806/1c5d364b/attachment.html>


More information about the Testing mailing list