[PC-BSD Testing] New Alpha and PBIs for testing

Arthur Koziol A-Koziol at neiu.edu
Mon Oct 5 11:19:12 PDT 2009


On 10/05/2009 1:11 PM, Gonzalo wrote:
> Kris Moore escribió:
>    
>> Yes, you can install / run a lot of PBIs from 7.x on 8.0, but not all of them
>> will work properly, so native 8.0 PBIs is the way to go.
>>
>>
>> --
>> Kris Moore
>> PC-BSD Software
>>
>> On Mon, 5 Oct 2009, x wrote:
>>
>>
>>      
>>> Hi KrisOne Question,
>>> There compatibility with versions pbis the 7.x
>>>
>>>
>>>        
> We will need help to decide which pbis for pcbsd8 are ready to be
> approved and which not.
> Thats the goal, please test pbis for 8 in your pcbsd 8.x alpha version
> and email us with the results of the pbis you have tested.
>
> Thx a lot!
>
> Un saludo,
>
>    

This morning I downloaded and successfully installed the Java Runtime SE 
PBI from 7.x and it seems to be running ok on the alpha from last week. 
Have not tried it on the new one yet.

Arthur


More information about the Testing mailing list