[PC-BSD Testing] Camera "fun"

doverosx at gmail.com doverosx at gmail.com
Thu Nov 19 19:44:19 PST 2009


Kris Moore wrote:
> On Wed, 18 Nov 2009, doverosx at gmail.com wrote:
>
>   
>> cm2: <HDA Analog Devices AD1988B PCM #2 Digital> at cad 0 nid 1 on
>> hdac0
>> pid 1566 (nepomukservicestub), uid 1001: exited on signal
>> 6
>> pid 1571 (nepomukservicestub), uid 1001: exited on signal
>> 6
>> pid 61147 (nepomukservicestub), uid 1001: exited on signal
>> 6
>> pid 69841 (nepomukservicestub), uid 1001: exited on signal
>> 6
>> pid 78138 (nepomukservicestub), uid 1001: exited on signal
>> 6
>> pid 89517 (nepomukservicestub), uid 1001: exited on signal
>> 6
>> umass0: <OLYMPUS FE210/X775, class 0/0, rev 2.00/1.00, addr 3> on
>> uhub0
>> da0 at umass-sim0 bus 0 target 0 lun
>> 0
>> da0: <OLYMPUS FE210/X775 1.00> Removable Direct Access SCSI-0
>> device
>> da0: 1.000MB/s
>> transfers
>> da0: 1999MB (4095630 512 byte sectors: 255H 63S/T
>> 254C)
>> umass0: Phase Error, residue =
>> 0
>> (da0:umass-sim0:0:0:0): Synchronize cache failed, status == 0x4, scsi
>> status == 0x0
>>
>> Phase Error! This isn't calculus!
>>
>> What up guys?
>>
>> Brodey
>>     
>
> This sounds like a bug in the USB stack :) You may want to report
> this over to the FreeBSD lists, the USB list specifically:
>
> http://lists.freebsd.org/mailman/listinfo/freebsd-usb
>
> --
> Kris Moore
> PC-BSD Software
>
> _______________________________________________
> Testing mailing list
> Testing at lists.pcbsd.org
> http://lists.pcbsd.org/mailman/listinfo/testing
>
>   
I only got it to break on PC-BSD 8 once (subsequent attempts work 
exactly as they should)! PC-BSD 7 consistently blows chunks when trying 
to connect my Olympus point and shoot and I'm not sure why. I might try 
reformatting to see where that brings me...

Thanks,
Brodey


More information about the Testing mailing list