[PC-BSD Testing] Latest Alpha -xorg issues

Airy airy at netspace.net.au
Fri Nov 6 02:47:16 PST 2009


Just tried the latest alpha and something was broken compared to the 
previous alpha unfortunately.


Installed on a Asus P5E-VM HDMI board on an IDE 320gb harddisk .

It doesn't seem to want to write the correct Xorg.conf file - when the 
X-config is initially run the the loader correctly identifies an Intel 
chipset (G35) -even sets to intel-3g ,but when I agree with this option 
the screen goes blank and nothing will bring it back except a reboot.
When I look in /etc/X11/ the xorg.conf file is set up for the below config.


# nvidia-xconfig: X configuration file generated by nvidia-xconfig
# nvidia-xconfig:  version 1.0  (root at pcbsd-6301)  Fri Jan 26 10:34:38 
PST 2007


Identifier     "Card0"
     Driver         "vesa"
     VendorName     "nVidia Corporation"
     BoardName      "NV34 [GeForce FX 5500]"


The previous alpha worked fine except that the DDC option appears to be 
disabled by default (I added the #). This is one that has been there 
since 7.1 too. Kris can you possibly get this fixed in the config setup 
- it always defaults to 1024x768 otherwise and won't read the monitor's 
DDC setting otherwise.Default is enabled.


  #   Option	"NoDDC" "Yes"



One other bug while I'm here -when running KINFOcenter the USB option 
crashes when clicked - O/K in 7.1.1 .


Version 8 is looking great - fast and responsive ,I think it will turn 
some heads in the Linux camps.


Regards John


More information about the Testing mailing list