[PC-BSD Testing] Dolphin Admin Mode Problems

Ian Robinson fitchkendall at gmail.com
Thu Nov 5 13:19:20 PST 2009


My bad.  I meant to say "NOT", as in - . . . UNFORTUNATELY . . . That does
NOT fix the 8.0-Alpha problem . . .

On Thu, Nov 5, 2009 at 4:17 PM, Ian Robinson <fitchkendall at gmail.com> wrote:

> Kris -- There is an "old" message board post about Dolphin admin mode
> problems, but it is not the same issue.  There, the problem with Dolphin in
> the admin mode is that it launched with a blank file list window and the
> following error message appeared at the bottom of the window:  "Could not
> start process?? Cannot talk to klauncher.? The name org.ked.klauncher was
> not provided by and .service files."   You solved that problem.
>
> On Wed, Jul 1, 2009 at 3:13 PM, Ian Robinson <fitchkendall at gmail.com>wrote:
>
>> On Wed, 1 Jul 2009 Kris Moore wrote about Dolphin Admin Mode Problems
>> saying:
>>
>>  Ok, i see this same error on 7.1 now as well. I've been testing it on
>> 7.1.1RC2, and I can't get it to fail at all
>> on there. Are any of you seeing this error on 7.1.1RC2?
>>
>> Here's a work-around which fixes it on my 7.1 box though, can you guys try
>> and confirm this?
>>
>> % kdesu 'dolphin --nofork'
>> --
>> Kris Moore
>> PC-BSD Software
>>
>> and later on July 1 2009 Kris wrote saying:
>>
>>
>>> Great! I've updated to use the -nofork flag in the kmenu icon as well
>>> now, so we'll mark this one solved for 7.1.1 :)
>>>
>>>
>>> --
>>> Kris Moore
>>> PC-BSD Software
>>>
>>>
>> -------------------
>> REPLY
>> ____________
>>
>> Yes -- that command works for me too.
>>
>> Ian
>>
>
>
> Just for fun, I tried to launch with the -nofork command line argument.
> UNFORTUNATELY . . . that does fix 8.0-Alpha problem . . .
>
> Ian Robinson
> Salem, Ohio
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.pcbsd.org/pipermail/testing/attachments/20091105/75a1a119/attachment.html 


More information about the Testing mailing list