[PC-BSD Testing] Can't delete files

Jeff dejamuse at yahoo.com
Tue May 19 08:59:49 PDT 2009


After observing a lot of bizarre behavior, I punted and reinstalled the OS.

The very first thing I did was launch Konqueror file manager (root).

Before reinstalling, I sometimes could not launch a PBI either by double clicking or by right clicking and selecting launch PBI.  I still have this problem!  It works in Dolphin.  Haven't yet tried it in Konqueror as user.  The inconsistency is bizarre and I can't figure out what affects it.

I now have a new problem in two different computers - I cannot delete files from either Konqueror or Dolphin.  It opens the moving window and does nothing.  The 2nd window with the progress bar never opens.  It used to. This used to work as far as I can remember.  The only thing I can think of is this stopped working after I started using SSH to transfer files from machine to machine.

When I first started the system I could delete files but it would take forever.  I tried deleting .mozilla and it took about 5 minutes!  I realize that it's made up of a lot of small files and because of the way FreeBSD works, you have to move each individual file to the trash bin, but 5 minutes?

Deleting via rm -r filename.ext works just fine and is very fast as it normally is.  Aside from the obvious bug above, how do I invoke the equivalent command line delete function from within KDE?

...Jeff





      
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.pcbsd.org/pipermail/testing/attachments/20090519/0256e07e/attachment.html 


More information about the Testing mailing list