[PC-BSD Testing] Printing

Bill Leeper protagonist at charter.net
Tue Mar 31 06:43:53 PST 2009


On Mar 31, 2009, at 6:23 AM, Arthur wrote:

>
>> Sorry I haven't been able to submit any bug reports on RC1, but I  
>> have
>> been tied up trying to track down a printing problem with it. Just a
>> heads up in case anyone else runs into the same problem.
>>
>> I installed RC1 with no problems at all. nVidia card was picked up
>> just fine with the latest driver. When I went to set up my network
>> laser, BTW Kris RC1 has all the drivers for my Brother that were
>> missing in the alpha/beta, I stepped right through the process and
>> everything looked good until I tried to print. It would attempt to
>> send the page and came back busy and it would retry every 30 seconds.
>> I worked with it for a while and could not make it work so decided to
>> reboot into 7.0.x and check my settings. I could not print from it
>> either so I was able to rule out it being an issue with RC1.
>>
>> The problem seems to be with my Apple Time Capsule which has a built
>> in Airport Extreme base station built into it. I recently did a
>> firmware update on it to 7.4.1 and now I can only print from my Mac.
>> Windows 7 has the same problem as PC-BSd with it. I would suspect
>> anyone using an Airport Extreme/Express who updates the firmware  
>> might
>> be susceptible to the same problem. I did a lot of searching in the
>> Apple discussion forums and some have reported reverting to the
>> previous firmware solves the problem. I haven't tried that one yet.
>
> Is the irony that CUPS is owned and maintained by Apple now? You may
> want to drop the CUPS dev folks a line about this so they can fix it  
> when (if?)
> they ever release 1.3.10 or 1.4.
>
> Arthur
>
> _______________________________________________
> Testing mailing list
> Testing at lists.pcbsd.org
> http://lists.pcbsd.org/mailman/listinfo/testing

I thought about that, but I am not so sure the problem is with CUPS.  
In any event, the discussions also indicate some problems with USB  
printers attached to the Time Capsule and also some are reporting  
problems with USB attached HDs so it would seem the problem is a bit  
more complex. I really don't need to print from that system so I am  
going to give them some time to sort it out.

And I thought about the CUPS part of it as well.   :-)



Computers can be fun again
                 format C:\
   Alternatives are out there




More information about the Testing mailing list