[PC-BSD Testing] Printing

Bill Leeper protagonist at charter.net
Mon Mar 30 14:30:49 PST 2009


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Sorry I haven't been able to submit any bug reports on RC1, but I have  
been tied up trying to track down a printing problem with it. Just a  
heads up in case anyone else runs into the same problem.

I installed RC1 with no problems at all. nVidia card was picked up  
just fine with the latest driver. When I went to set up my network  
laser, BTW Kris RC1 has all the drivers for my Brother that were  
missing in the alpha/beta, I stepped right through the process and  
everything looked good until I tried to print. It would attempt to  
send the page and came back busy and it would retry every 30 seconds.  
I worked with it for a while and could not make it work so decided to  
reboot into 7.0.x and check my settings. I could not print from it  
either so I was able to rule out it being an issue with RC1.

The problem seems to be with my Apple Time Capsule which has a built  
in Airport Extreme base station built into it. I recently did a  
firmware update on it to 7.4.1 and now I can only print from my Mac.  
Windows 7 has the same problem as PC-BSd with it. I would suspect  
anyone using an Airport Extreme/Express who updates the firmware might  
be susceptible to the same problem. I did a lot of searching in the  
Apple discussion forums and some have reported reverting to the  
previous firmware solves the problem. I haven't tried that one yet.



Computers can be fun again
                 format C:\
   Alternatives are out there aa


-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (Darwin)

iEYEARECAAYFAknRSBkACgkQQyTehUR8SxNLyACgz3KdQ/21hZkBezwlpdeOlUoD
ks8AnAlVfjD8zflnRucwicgiRnYuq/LS
=lm5x
-----END PGP SIGNATURE-----


More information about the Testing mailing list