[PC-BSD Testing] pcbsd7.1 rc1 PBI corrupt

rasz raszobbi at gmail.com
Mon Mar 30 11:41:27 PST 2009


Kris Moore wrote:
> rasz wrote:
>   
>> Kris Moore wrote:
>>     
>>> Arthur Koziol wrote:
>>>   
>>>       
>>>>> rasz wrote:
>>>>>       
>>>>>           
>>>>>> Kris Moore wrote:
>>>>>>         
>>>>>>             
>>>>>>> rasz wrote:
>>>>>>>           
>>>>>>>               
>>>>>>>> i am a bit new to vers7 (had 1.5.1) and installed beta1 and now rc1,
>>>>>>>> so i am not sure if i am missing some info, but do the 7x PBIs on the
>>>>>>>> site not work with this release? i get *file is corrupt*.
>>>>>>>>
>>>>>>>>
>>>>>>>> _______________________________________________
>>>>>>>> Testing mailing list
>>>>>>>> Testing at lists.pcbsd.org
>>>>>>>> http://lists.pcbsd.org/mailman/listinfo/testing
>>>>>>>>
>>>>>>>>
>>>>>>>>
>>>>>>>>
>>>>>>>>             
>>>>>>>>                 
>>>>>>> Rasz,
>>>>>>>
>>>>>>> The 7.x PBI's should run on 7.1RC1. If you find one that isn't
>>>>>>> working, please let us know which one it is, and what URL you used to
>>>>>>> download it, so we can look into it :)
>>>>>>>
>>>>>>>
>>>>>>>           
>>>>>>>               
>>>>>> actually any pbi i tried was failing with *file is corrupt*. i tried a
>>>>>> few at random after 1 fail, but i think i hit some unlucky ones and
>>>>>> though all would fail. but giving xchat a go after your reply worked.
>>>>>> there was nothing i really needed, so i am not sure which i tried before
>>>>>> pgAdmin, i remember, something from utilities, and something from
>>>>>> emulators or games.
>>>>>> with beta1 i had also tried gnome but not now on rc1. fownloading a
>>>>>> couple more now.
>>>>>>
>>>>>>
>>>>>>
>>>>>>
>>>>>>
>>>>>>         
>>>>>>             
>>>>> Can you try grabbing FF 3 for 7.x? Does that work?
>>>>>
>>>>> http://www.pbidir.com/bt/pbi/49/firefox
>>>>>       
>>>>>           
>>>> Kris,
>>>>
>>>> Last week when I went to the 
>>>> /pub/pbioutgoing/i386/7/outgoing/firefox3 on ftp.pcbsd.org for 
>>>> Firefox 3.0.7, it did give me the "File is Corrupt" when running the PBI.
>>>> Grabbing the same pbi file from pbidir mirrors worked fine. I tried a 
>>>> few others from the /pub/pbioutgoing/i386/7/outgoing/ folders and 
>>>> they threw the error too.
>>>> Maybe Rasz was doing what I was doing instead of going to pbidir?
>>>>
>>>> Arthur 
>>>>
>>>>     
>>>>         
>>> Thats entirely possible :)
>>>
>>> Need to ensure that any downloaded PBI's are for 7.x before trying to 
>>> install them. A good way to tell is run "file <pbi>" and see if it is 
>>> marked as FreeBSD 7 binary, or FreeBSD 6.
>>>
>>>   
>>>       
>> if i understand you both correctly, i got the pbi's from pbidir and 
>> quite sure i triple checked i did click on 32-bit 7x after first fails 
>> due to paranoia. i had also
>> downloaded them from a windows install from pbidir to rule out transfer 
>> issues, but they had failed.
>>
>> p.s. are you reporting just major install issues with the os right now 
>> or anything you come across? i had a relatively flawless install and 
>> have some time to play around today.
>>
>>     
>
> Feel free to report anything you find. Even it's a small issue, if the 
> fix just takes moments, we may be able to get it into 7.1 still :)
>
>
>   
thanks but all seems ok here, i downloaded a couple more pbi's and they 
all worked ok.
i just notice one very minor thing with the Add /Remove Software app. if 
you check that Remember password box, the whole app goes awol and 
doesn't load. without that checked all ok.
i dont' have flash yet, but still playing around,
ran Linux Unreal tournament 2004 perfect off the bat, no 3d issues.
i like the new ports idea but need a couple things clarified, and don't 
know if there is discussions  somewhere or if i should move a post to 
support mailing.
 
i'll leave you folks hunting and fixing



More information about the Testing mailing list