[PC-BSD Testing] PCBSD 7.1-RC1 - problem with asus m4a78t-e

nr10232 at op.pl nr10232 at op.pl
Mon Mar 30 10:43:54 PST 2009


Hi.
I was unable to test rc1 properly, but maybe it will still be interesting.

first - after flawless instalation, system was unable to initialize graphic mode - system hang (i use tree graphic cards - gigabyle ati radeon 2400 HD, asus geforce 8600GT and old ati rage on PCI and onboard VGA without success). When I use safe mode from start up option system started properly.

I use new motherboard (asus m4a78t-e with amd 790gx chipset) and i suppose drivers are not working properly; i tried 7.0.2, 7.1rc-x86 and 7.1rc-x64 - all hang in exactly the same moment (about 1 second after turning on graphical mode - no matter if it was display setup wizard or normal login screen), but kubuntu 8.10 and windows xp works properly. 

In safe mode i was unable to unstall any ports or mount pendrive or optical disc, but network is working properly (7.1rc properly detect my network card - 7.0.2 was unable to do this), but i have to add manually line ifconfig_ale0="DHCP" to rc.conf.

Do You have any suggestion how to use pcbsd in normal mode on my pc?
regards,
krzysiek
ps: 
a) my ports error list:
ports - krusader:
autom4te: need GNU m4 1.4 or later: /usr/local/bin/gm4
gmake[2]: *** [autoconf.in] Error 1
gmake[2]: Leaving directory `/usr/ports/devel/autoconf262/work/autoconf-2.62/bin'
gmake[1]: *** [all-recursive] Błąd 1
gmake[1]: Opuszczenie katalogu `/usr/ports/devel/autoconf262/work/autoconf-2.62'
gmake: *** [all] Błąd 2
*** Error code 2

Stop in /usr/ports/devel/autoconf262.

ports - xine:
autom4te: need GNU m4 1.4 or later: /usr/local/bin/gm4
gmake[2]: *** [autoconf.in] Error 1
gmake[2]: Leaving directory `/usr/ports/devel/autoconf262/work/autoconf-2.62/bin'
gmake[1]: *** [all-recursive] Błąd 1
gmake[1]: Opuszczenie katalogu `/usr/ports/devel/autoconf262/work/autoconf-2.62'
gmake: *** [all] Błąd 2
*** Error code 2

Stop in /usr/ports/devel/autoconf262.
*** Error code 1

Stop in /usr/ports/devel/automake110.
*** Error code 1

Stop in /usr/ports/x11/libX11.
*** Error code 1

Stop in /usr/ports/multimedia/xine.
*** Error code 1

Stop in /usr/ports/multimedia/xine.

b) dmesg:
Copyright (c) 1992-2009 The FreeBSD Project.
Copyright (c) 1979, 1980, 1983, 1986, 1988, 1989, 1991, 1992, 1993, 1994
        The Regents of the University of California. All rights reserved.
FreeBSD is a registered trademark of The FreeBSD Foundation.             
FreeBSD 7.2-PRERELEASE #9: Fri Mar 20 18:29:01 EDT 2009                  
    root at pcbsdx32-7:/usr/obj/pcbsd-build71/cvs/7.1-src/sys/PCBSD         
Timecounter "i8254" frequency 1193182 Hz quality 0                       
CPU: AMD Phenom(tm) II X4 810 Processor (2600.11-MHz 686-class CPU)      
  Origin = "AuthenticAMD"  Id = 0x100f42  Stepping = 2                   
  Features=0x178bfbff<FPU,VME,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,CLFLUSH,MMX,FXSR,SSE,SSE2,HTT>                                                                                        
  Features2=0x802009<SSE3,MON,CX16,POPCNT>                                                                
  AMD Features=0xee500800<SYSCALL,NX,MMX+,FFXSR,Page1GB,RDTSCP,LM,3DNow!+,3DNow!>                         
  AMD Features2=0x37ff<LAHF,CMP,SVM,ExtAPIC,CR8,<b5>,<b6>,<b7>,Prefetch,<b9>,<b10>,<b12>,<b13>>           
  TSC: P-state invariant                                                                                  
  Cores per package: 4                                                                                    
real memory  = 3489202176 (3327 MB)                                                                       
avail memory = 3409838080 (3251 MB)                                                                       
module_register_init: MOD_LOAD (kbdmux, 0xc06a5c20, 0) error 6                                            
pcib0: <Host to PCI bridge> pcibus 0 on motherboard                                                       
pir0: <PCI Interrupt Routing Table: 19 Entries> on motherboard                                            
pci0: <PCI bus> on pcib0                                                                                  
pcib1: <PCIBIOS PCI-PCI bridge> irq 10 at device 2.0 on pci0                                              
pci1: <PCI bus> on pcib1                                                                                  
vgapci0: <VGA-compatible display> port 0xb000-0xb0ff mem 0xd0000000-0xdfffffff,0xfbce0000-0xfbceffff irq 10 at device 0.0 on pci1                                                                                   
pci1: <multimedia, HDA> at device 0.1 (no driver attached)                                                
pcib2: <PCIBIOS PCI-PCI bridge> irq 10 at device 6.0 on pci0                                              
pci2: <PCI bus> on pcib2                                                                                  
ale0: <Atheros AR8121/AR8113/AR8114 PCIe Ethernet> port 0xcc00-0xcc7f mem 0xfbdc0000-0xfbdfffff irq 10 at device 0.0 on pci2                                                                                        
ale0: 960 Tx FIFO, 1024 Rx FIFO                                                                           
miibus0: <MII bus> on ale0                                                                                
atphy0: <Atheros F1 10/100/1000 PHY> PHY 0 on miibus0                                                     
atphy0:  10baseT, 10baseT-FDX, 100baseTX, 100baseTX-FDX, 1000baseT-FDX, auto                              
ale0: Ethernet address: 00:24:8c:2a:66:f9                                                                 
ale0: [FILTER]                                                                                            
pcib3: <PCIBIOS PCI-PCI bridge> irq 11 at device 7.0 on pci0                                              
pci3: <PCI bus> on pcib3                                                                                  
fwohci0: <1394 Open Host Controller Interface> port 0xd800-0xd8ff mem 0xfbeff800-0xfbefffff irq 11 at device 0.0 on pci3                                                                                            
fwohci0: [FILTER]                                                                                         
fwohci0: OHCI version 1.10 (ROM=1)                                                                        
fwohci0: No. of Isochronous channels is 4.                                                                
fwohci0: EUI64 00:1e:8c:00:01:c1:c8:29                                                                    
fwohci0: Phy 1394a available S400, 2 ports.                                                               
fwohci0: Link S400, max_rec 2048 bytes.                                                                   
firewire0: <IEEE1394(FireWire) bus> on fwohci0                                                            
dcons_crom0: <dcons configuration ROM> on firewire0                                                       
dcons_crom0: bus_addr 0x1088000                                                                           
fwe0: <Ethernet over FireWire> on firewire0                                                               
if_fwe0: Fake Ethernet address: 02:1e:8c:c1:c8:29                                                         
fwe0: Ethernet address: 02:1e:8c:c1:c8:29                                                                 
fwip0: <IP over FireWire> on firewire0                                                                    
fwip0: Firewire address: 00:1e:8c:00:01:c1:c8:29 @ 0xfffe00000000, S400, maxrec 2048                      
sbp0: <SBP-2/SCSI over FireWire> on firewire0                                                             
fwohci0: Initiate bus reset                                                                               
fwohci0: BUS reset                                                                                        
fwohci0: node_id=0xc800ffc0, gen=1, CYCLEMASTER mode                                                      
atapci0: <ATI IXP700 SATA300 controller> port 0xa000-0xa007,0x9000-0x9003,0x8000-0x8007,0x7000-0x7003,0x6000-0x600f mem 0xfbbffc00-0xfbbfffff irq 11 at device 17.0 on pci0                                         
atapci0: [ITHREAD]                                                                                        
atapci0: AHCI Version 01.10 controller with 4 ports detected                                              
ata2: <ATA channel 0> on atapci0                                                                          
ata2: [ITHREAD]                                                                                           
ata3: <ATA channel 1> on atapci0                                                                          
ata3: [ITHREAD]                                                                                           
ata4: <ATA channel 2> on atapci0                                                                          
ata4: [ITHREAD]                                                                                           
ata5: <ATA channel 3> on atapci0                                                                          
ata5: [ITHREAD]                                                                                           
ohci0: <OHCI (generic) USB controller> mem 0xfbbfd000-0xfbbfdfff irq 7 at device 18.0 on pci0             
ohci0: [GIANT-LOCKED]                                                                                     
ohci0: [ITHREAD]                                                                                          
usb0: OHCI version 1.0, legacy support                                                                    
usb0: SMM does not respond, resetting                                                                     
usb0: <OHCI (generic) USB controller> on ohci0                                                            
usb0: USB revision 1.0                                                                                    
uhub0: <ATI OHCI root hub, class 9/0, rev 1.00/1.00, addr 1> on usb0                                      
uhub0: 3 ports with 3 removable, self powered                                                             
ohci1: <OHCI (generic) USB controller> mem 0xfbbfe000-0xfbbfefff irq 7 at device 18.1 on pci0             
ohci1: [GIANT-LOCKED]                                                                                     
ohci1: [ITHREAD]                                                                                          
usb1: OHCI version 1.0, legacy support                                                                    
usb1: SMM does not respond, resetting                                                                     
usb1: <OHCI (generic) USB controller> on ohci1                                                            
usb1: USB revision 1.0                                                                                    
uhub1: <ATI OHCI root hub, class 9/0, rev 1.00/1.00, addr 1> on usb1                                      
uhub1: 3 ports with 3 removable, self powered                                                             
ehci0: <EHCI (generic) USB 2.0 controller> mem 0xfbbff800-0xfbbff8ff irq 10 at device 18.2 on pci0        
ehci0: [GIANT-LOCKED]                                                                                     
ehci0: [ITHREAD]                                                                                          
usb2: EHCI version 1.0                                                                                    
usb2: companion controllers, 3 ports each: usb0 usb1                                                      
usb2: <EHCI (generic) USB 2.0 controller> on ehci0                                                        
usb2: USB revision 2.0                                                                                    
uhub2: <ATI EHCI root hub, class 9/0, rev 2.00/1.00, addr 1> on usb2                                      
uhub2: 6 ports with 6 removable, self powered                                                             
ohci2: <OHCI (generic) USB controller> mem 0xfbbfb000-0xfbbfbfff irq 10 at device 19.0 on pci0            
ohci2: [GIANT-LOCKED]                                                                                     
ohci2: [ITHREAD]                                                                                          
usb3: OHCI version 1.0, legacy support                                                                    
usb3: SMM does not respond, resetting                                                                     
usb3: <OHCI (generic) USB controller> on ohci2                                                            
usb3: USB revision 1.0                                                                                    
uhub3: <ATI OHCI root hub, class 9/0, rev 1.00/1.00, addr 1> on usb3                                      
uhub3: 3 ports with 3 removable, self powered                                                             
ohci3: <OHCI (generic) USB controller> mem 0xfbbfc000-0xfbbfcfff irq 10 at device 19.1 on pci0            
ohci3: [GIANT-LOCKED]                                                                                     
ohci3: [ITHREAD]                                                                                          
usb4: OHCI version 1.0, legacy support                                                                    
usb4: SMM does not respond, resetting                                                                     
usb4: <OHCI (generic) USB controller> on ohci3                                                            
usb4: USB revision 1.0                                                                                    
uhub4: <ATI OHCI root hub, class 9/0, rev 1.00/1.00, addr 1> on usb4                                      
uhub4: 3 ports with 3 removable, self powered                                                             
ehci1: <EHCI (generic) USB 2.0 controller> mem 0xfbbff400-0xfbbff4ff irq 11 at device 19.2 on pci0        
ehci1: [GIANT-LOCKED]                                                                                     
ehci1: [ITHREAD]                                                                                          
usb5: EHCI version 1.0                                                                                    
usb5: companion controllers, 3 ports each: usb3 usb4                                                      
usb5: <EHCI (generic) USB 2.0 controller> on ehci1                                                        
usb5: USB revision 2.0                                                                                    
uhub5: <ATI EHCI root hub, class 9/0, rev 2.00/1.00, addr 1> on usb5                                      
uhub5: 6 ports with 6 removable, self powered                                                             
pci0: <serial bus, SMBus> at device 20.0 (no driver attached)                                             
atapci1: <ATI IXP700 UDMA133 controller> port 0x1f0-0x1f7,0x3f6,0x170-0x177,0x376,0xff00-0xff0f at device 20.1 on pci0                                                                                              
ata0: <ATA channel 0> on atapci1                                                                          
ata0: [ITHREAD]                                                                                           
pci0: <multimedia, HDA> at device 20.2 (no driver attached)                                               
isab0: <PCI-ISA bridge> at device 20.3 on pci0                                                            
isa0: <ISA bus> on isab0                                                                                  
pcib4: <PCIBIOS PCI-PCI bridge> at device 20.4 on pci0                                                    
pci4: <PCI bus> on pcib4                                                                                  
rl0: <RealTek 8139 10/100BaseTX> port 0xe800-0xe8ff mem 0xfbfffc00-0xfbfffcff irq 10 at device 5.0 on pci4
miibus1: <MII bus> on rl0                                                                                 
rlphy0: <RealTek internal media interface> PHY 0 on miibus1                                               
rlphy0:  10baseT, 10baseT-FDX, 100baseTX, 100baseTX-FDX, auto                                             
rl0: Ethernet address: 00:30:4f:24:fb:f2                                                                  
rl0: [ITHREAD]                                                                                            
ohci4: <OHCI (generic) USB controller> mem 0xfbbfa000-0xfbbfafff irq 10 at device 20.5 on pci0            
ohci4: [GIANT-LOCKED]                                                                                     
ohci4: [ITHREAD]                                                                                          
usb6: OHCI version 1.0, legacy support                                                                    
usb6: SMM does not respond, resetting                                                                     
usb6: <OHCI (generic) USB controller> on ohci4                                                            
usb6: USB revision 1.0                                                                                    
uhub6: <ATI OHCI root hub, class 9/0, rev 1.00/1.00, addr 1> on usb6                                      
uhub6: 2 ports with 2 removable, self powered                                                             
cpu0 on motherboard                                                                                       
pmtimer0 on isa0                                                                                          
orm0: <ISA Option ROM> at iomem 0xc0000-0xcffff pnpid ORM0000 on isa0                                     
atkbdc0: <Keyboard controller (i8042)> at port 0x60,0x64 on isa0                                          
atkbd0: <AT Keyboard> irq 1 on atkbdc0                                                                    
kbd0 at atkbd0                                                                                            
atkbd0: [GIANT-LOCKED]                                                                                    
atkbd0: [ITHREAD]                                                                                         
fdc0: <Enhanced floppy controller> at port 0x3f0-0x3f5,0x3f7 irq 6 drq 2 on isa0                          
fdc0: [FILTER]                                                                                            
ppc0: parallel port not found.                                                                            
sc0: <System console> at flags 0x100 on isa0                                                              
sc0: VGA <16 virtual consoles, flags=0x300>                                                               
sio0 at port 0x3f8-0x3ff irq 4 flags 0x10 on isa0                                                         
sio0: type 16550A                                                                                         
sio0: [FILTER]                                                                                            
sio1: configured irq 3 not in bitmap of probed irqs 0                                                     
sio1: port may not be enabled                                                                             
vga0: <Generic ISA VGA> at port 0x3c0-0x3df iomem 0xa0000-0xbffff on isa0                                 
unknown: <PNP0c01> can't assign resources (memory)                                                        
unknown: <INT0800> can't assign resources (memory)                                                        
ulpt0: <hp deskjet 5100, class 0/0, rev 2.00/1.00, addr 2> on uhub0                                       
ulpt0: using bi-directional mode                                                                          
ums0: <Logitech USB Optical Mouse, class 0/0, rev 2.00/43.01, addr 2> on uhub1                            
ums0: 3 buttons and Z dir.                                                                                
firewire0: 1 nodes, maxhop <= 0, cable IRM = 0 (me)                                                       
firewire0: bus manager 0 (me)                                                                             
Timecounter "TSC" frequency 2600105252 Hz quality 800                                                     
Timecounters tick every 10.000 msec
ipfw2 (+ipv6) initialized, divert enabled, nat loadable, rule-based forwarding disabled, default to accept, logging disabled
acd0: DVDR <ASUS DRW-1608P/1.59> at ata0-master PIO4
acd1: DVDROM <HL-DT-STDVD-ROM GDR8163B/0L14> at ata0-slave PIO4
ad0: 1430799MB <Seagate ST31500341AS CC1H> at ata2-master SATA300
acd0: FAILURE - INQUIRY ILLEGAL REQUEST asc=0x24 ascq=0x00 sks=0x48 0x00 0x01
acd1: FAILURE - INQUIRY ILLEGAL REQUEST asc=0x24 ascq=0x00
(probe0:ata0:0:0:0): TEST UNIT READY. CDB: 0 0 0 0 0 0
(probe0:ata0:0:0:0): CAM Status: SCSI Status Error
(probe0:ata0:0:0:0): SCSI Status: Check Condition
(probe0:ata0:0:0:0): NOT READY asc:3a,0
(probe0:ata0:0:0:0): Medium not present
(probe0:ata0:0:0:0): Unretryable error
(probe1:ata0:0:1:0): TEST UNIT READY. CDB: 0 0 0 0 0 0
(probe1:ata0:0:1:0): CAM Status: SCSI Status Error
(probe1:ata0:0:1:0): SCSI Status: Check Condition
(probe1:ata0:0:1:0): NOT READY asc:3a,0
(probe1:ata0:0:1:0): Medium not present
(probe1:ata0:0:1:0): Unretryable error
acd0: FAILURE - INQUIRY ILLEGAL REQUEST asc=0x24 ascq=0x00 sks=0x48 0x00 0x01
acd1: FAILURE - INQUIRY ILLEGAL REQUEST asc=0x24 ascq=0x00
cd0 at ata0 bus 0 target 0 lun 0
cd0: <ASUS DRW-1608P 1.59> Removable CD-ROM SCSI-0 device
cd0: 16.000MB/s transfers
cd0: Attempt to query device size failed: NOT READY, Medium not present
cd1 at ata0 bus 0 target 1 lun 0
cd1: <HL-DT-ST DVD-ROM GDR8163B 0L14> Removable CD-ROM SCSI-0 device
cd1: 16.000MB/s transfers
cd1: Attempt to query device size failed: NOT READY, Medium not present
Trying to mount root from ufs:/dev/ad0s1a
hdac0: <ATI SB600 High Definition Audio Controller> mem 0xfbbf4000-0xfbbf7fff irq 7 at device 20.2 on pci0
hdac0: HDA Driver Revision: 20090131_0127
hdac0: [ITHREAD]
hdac0: HDA Codec #0: VIA VT1708S_0
hdac1: <ATI RV610 High Definition Audio Controller> mem 0xfbcfc000-0xfbcfffff irq 11 at device 0.1 on pci1
hdac1: HDA Driver Revision: 20090131_0127
hdac1: [ITHREAD]
hdac1: HDA Codec #0: ATI R6xx HDMI
pcm0: <HDA VIA VT1708S_0 PCM #0 Analog> at cad 0 nid 1 on hdac0
pcm1: <HDA VIA VT1708S_0 PCM #1 Digital> at cad 0 nid 1 on hdac0
pcm2: <HDA VIA VT1708S_0 PCM #2 Digital> at cad 0 nid 1 on hdac0
pcm3: <HDA ATI R6xx HDMI PCM #0 Digital> at cad 0 nid 1 on hdac1
pid 1706 (nepomukservicestub), uid 1001: exited on signal 6
pid 1710 (nepomukservicestub), uid 1001: exited on signal 6






More information about the Testing mailing list