[PC-BSD Testing] Testing PCBSD 7.1rc1

Ian Robinson fitchkendall at gmail.com
Fri Mar 27 18:47:33 PST 2009


Testing PCBSD 7.1rc1
FreeBSD 7.2-PRERELEASE #9: Fri Mar 20 18:29:01 EDT 2009
    root at pcbsdx32-7:/usr/obj/pcbsd-build71/cvs/7.1-src/sys/PCBSD
Timecounter "i8254" frequency 1193182 Hz quality 0
CPU: Intel(R) Xeon(TM) CPU 3.40GHz (3400.14-MHz 686-class CPU)
real memory  = 3489615872 (3327 MB)
avail memory = 3401822208 (3244 MB)
FreeBSD/SMP: Multiprocessor System Detected: 2 CPUs
Nvidia Quadro FX 3400, 2 SCSI HD's + 2 IDE HD's

1.  Install flawless.  Nvidia 180.37 and monitor display working great.
Networking detection flawless.

2.  Kicker Problem -- Could not get Kicker menu to expand on mouse click.
It worked at first.  I expanded it to large, I added "terminal" to
favorites, and then I launched a terminal in which I ran nvidia-settings.
No problems there.  I selected "runports" which loaded the runports terminal
fine.  After that, I lost control of the Kicker menu.  I rebooted and it is
functioning normal at this time.

3.  Generate Diagnostic Sheet Problem.  After loading System Manager, I went
to generate a diagnostic sheet.  I received the following error message:

KDE Control Module.
Could not find mime type "application/octet-stream"
then
Could not find mime types:
“inode/directory”
“inode/blockdevice”
“inode/chardevice”
“inode/socket”
“inode/fifo”
“application/x-shellscript”
“application/x-executable”
“application/x-desktop”

After continuing to click OK through the error messages and eventually
Kwrite came up and displayed the text.  When I tried to save it, it reported
that I did not have sufficient permissions, but it saved it anyway.

4.  Still exploring and  having fun.  Thanks for the new release candidate.

Ian Robinson
Salem, Ohio
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.pcbsd.org/pipermail/testing/attachments/20090327/60fbcd0e/attachment.html 


More information about the Testing mailing list