[PC-BSD Testing] Mouse not working

Kenneth Billis kenbillis at ic24.net
Sun Mar 22 18:11:16 PST 2009


I've missed something which I assume your first question is getting at. I've
booted from the CD with the mouse unplugged. When the first installation
screen (language, keyboard etc.) is displayed, I've re-plugged the mouse.
The mouse remains undetected with no illumination.

-----Original Message-----
From: testing-bounces at lists.pcbsd.org
[mailto:testing-bounces at lists.pcbsd.org]On Behalf Of Kris Moore
Sent: 22 March 2009 13:45
To: PC-BSD Testing list
Subject: Re: [PC-BSD Testing] Mouse not working



If you unplug the mouse and re-plug it after bootup does it work? Also if
you move the mouse at the console, does it work there but not in x?

------Original Message------
From: Kenneth Billis
Sender: testing-bounces at lists.pcbsd.org
To: testing at lists.pcbsd.org
ReplyTo: PC-BSD Testing list
Subject: [PC-BSD Testing] Mouse not working
Sent: Mar 21, 2009 9:53 PM

Hello,

Installation of releases 1.5.1 and 7.0.2 work perfectly but when trying to
install 7.1 Beta 1 (on the same computer) the mouse doesn't work.

Details of the computer are:

Pentium 4 3.6 GHz
Board Asus P5RD1-V
Memory 960 Mb
HD1 Maxtor 200 Gb SATA
HD2 Western Digital 250 Gb IDE
Optical Drive BCD DVD RW 16x
Display Adaptor ATI Radeon Xpress 200
Monitor hp f1903
Mouse Microsoft USB Optical Wheel Mouse

Watching the text that scrolls up the screen when booting from the CD, the
mouse appears to have been detected but it doesn't work.

Regards,

Ken Billis

_______________________________________________
Testing mailing list
Testing at lists.pcbsd.org
http://lists.pcbsd.org/mailman/listinfo/testing

!DSPAM:1,49c59c19202643870017503!




--
Kris Moore
PC-BSD Software
_______________________________________________
Testing mailing list
Testing at lists.pcbsd.org
http://lists.pcbsd.org/mailman/listinfo/testing



More information about the Testing mailing list